Jump to content
LaunchBox Community Forums
Frogmush

Add Roms Wizard not downloading box art etc. Taking a LONG time

Recommended Posts

Anyone else experiencing intermittent extreme delays in Launchbox downloading data for Box art and EMUMovies content? I figure with the sale there would be more usage but wonder if its an issue on my end. I am ending up with many 404 error during import. Some data is downloading but I spent literally ALL DAY yesterday attempting to import just Nintendo Entertainment System. 

I am an EMUMovies premium subscriber so I understand it's downloading lots of video and taking longer but it will randomly hang up on one file (randomly) and sit there for hours. 

I tested my EMUMovies connection via FTP and can confirm from there I get very fast download speeds no issues. Only when I use the Add Roms wizard to import whole sets at a time. I expect it to take a few hours per console but it's ridiculous spending an entire day on one and not having it all still. This will take EONS to complete with the current issues I am experiencing. 

Is there any way to skip importing all the box art and data while importing a library of roms, then just somehow have it all download from EMUMovies via FTP without a ton of work?

Share this post


Link to post
Share on other sites
5 minutes ago, Frogmush said:

Anyone else experiencing intermittent extreme delays in Launchbox downloading data for Box art and EMUMovies content? I figure with the sale there would be more usage but wonder if its an issue on my end. I am ending up with many 404 error during import. Some data is downloading but I spent literally ALL DAY yesterday attempting to import just Nintendo Entertainment System. 

I am an EMUMovies premium subscriber so I understand it's downloading lots of video and taking longer but it will randomly hang up on one file (randomly) and sit there for hours. 

I tested my EMUMovies connection via FTP and can confirm from there I get very fast download speeds no issues. Only when I use the Add Roms wizard to import whole sets at a time. I expect it to take a few hours per console but it's ridiculous spending an entire day on one and not having it all still. This will take EONS to complete with the current issues I am experiencing. 

Is there any way to skip importing all the box art and data while importing a library of roms, then just somehow have it all download from EMUMovies via FTP without a ton of work?

As far as i know the database is up and running just fine. I would suggest taking a look at your connection/firewall. As for importing without media, yes just uncheck the media downloads in the wizard and you can scrape them at any time later. As for the emumovies ftp, that should "mostly" work, but Launchbox does rename files when downloading to its own naming so you may get media that doesnt get picked up by Launchbox. You can just place any media downloaded into the relevant folders and Launchbox will pick them up if named appropriately.

Share this post


Link to post
Share on other sites

I will check as I am a network administrator to ensure that my internal network is not the issue. I don't believe it to be so far. Right now it is chugging away at GmeBoy Color without issue. Before I posted this though I started it and it hung on the first gamebox file for the first game and wouldn't move. It's strangly just getting hung up. Stinks because it's causing me to have to re-run the wizard many times to ensure all files are downloaded. 

Edited by Frogmush

Share this post


Link to post
Share on other sites

Right now I have isolated the issue to be hanging consistently at the same spot. 

When I re-run the add roms wizard for NES games it scans through and gets to S where it finds was the last place it hung up. It tries to download Big Box Cinematic Video Theme while importing Super Mario Bros. (Japan, USA).nes

I am going to attempt to remove that rom temporarily and see if it progresses. When I hit cancel the program hangs and does not offer me to save the currently scanned media. Forced to close software. 

Edited by Frogmush

Share this post


Link to post
Share on other sites

Same thing on Super Mario 3 while attempting the Big Box Cinematix Video. 

Edited by Frogmush

Share this post


Link to post
Share on other sites

Then again on Teenage Mutant Ninja Turtles (USA).nes while downloading the Big Box Cinematix Video Theme. Could there be an issue there?

Share this post


Link to post
Share on other sites
55 minutes ago, Frogmush said:

Then again on Teenage Mutant Ninja Turtles (USA).nes while downloading the Big Box Cinematix Video Theme. Could there be an issue there?

Not that i am aware of, but of coure it is possible, id just suggest un-checking the theme videos in the Launchbox media download window. There are so few of those videos to start with that i dont even bother with them at all as there are probably around 20 or so in total.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...