Jump to content
LaunchBox Community Forums
Nexium

Latest Mame 0.216b missing option and initialization screen pop up

Recommended Posts

Hello LB Forums,

 

Wanted to see if anyone else on here tried the latest MAME 0.216b and experienced this yet? I updating from MAME 0.209 to take advantage of their new -lowlatency option offering to minimize input lag further with a Variable Refresh Rate (VRR) LCD monitor. Everything is fine, except two things with 0.216b for me so far. Not sure if it is because of MAME itself or I'm missing something in the latest version.

1. Under MAME artwork, use_backdrop 0 is no longer taking affect in the mame.ini file for 0.216b. It is also apparent that the option to turn backdrop off when accessing the in-game MAME menu under video options is also missing along with a few others. In the past, this had solved the default GLASS backdrop from loading automatically in 0.209 and to default to FULL instead in every game which I preferred.

2. In 0.216b, there is now an initialization screen that briefly pops up for all ROMs or even when starting mame.exe by itself which is annoying. Anyway to get rid of that? I've been using the -skip_gameinfo command line in launchbox and ensured this was in the mame.ini file as well which didn't have any effect either to remove this initialization pop up window.

 

Any help would be greatly appreciated

Thank you!

Share this post


Link to post
Share on other sites
36 minutes ago, Nexium said:

2. In 0.216b, there is now an initialization screen that briefly pops up for all ROMs or even when starting mame.exe by itself which is annoying.

That has always been the case in MAME, if you were not seeing it previously then you were not running a stock version of MAME.

38 minutes ago, Nexium said:

It is also apparent that the option to turn backdrop off when accessing the in-game MAME menu under video options is also missing along with a few others. In the past, this had solved the default GLASS backdrop from loading automatically in 0.209 and to default to FULL instead in every game which I preferred.

That also doesnt sound correct, MAME never shows a "Glass" background by default.

 

Share this post


Link to post
Share on other sites
2 hours ago, neil9000 said:

That has always been the case in MAME, if you were not seeing it previously then you were not running a stock version of MAME.

That also doesnt sound correct, MAME never shows a "Glass" background by default.

 

Hi Neil9000,

Thank you for taking your time to respond. Hmm...you may be right about a non-stock version of MAME which I started to suspect but don't know how to confirm. It was a MAME build setup with Launchbox I used from the internet which saved me lots of time to setup myself to the way I preferred.

Perhaps I may need to somehow try to see if I can track down the user that compiled the MAME 0.209 or google to find out how to get the correct version of MAME I'm using now updated with the latest 0.216 base version features.

Share this post


Link to post
Share on other sites

Don't know about the glass thing but what you are looking for to skip the initialization is called a no-nag version of MAME there is a guy in the community that uploads one here every month.

 

Share this post


Link to post
Share on other sites
7 minutes ago, DOS76 said:

Don't know about the glass thing but what you are looking for to skip the initialization is called a no-nag version of MAME there is a guy in the community that uploads one here every month.

 

Hi DOS76,

Thank you! I'll try this NO NAG MAME and report back later.

As for the GLASS effect in video option, I don't have an option to change or disable it with the base version of MAME 0.216. Will check to see if this NO NAG version has it.

 

Share this post


Link to post
Share on other sites
On 12/14/2019 at 5:47 PM, DOS76 said:

Don't know about the glass thing but what you are looking for to skip the initialization is called a no-nag version of MAME there is a guy in the community that uploads one here every month.

 

glass thing??? are you referring to the default artwork located in the artwork folder?

Share this post


Link to post
Share on other sites
23 minutes ago, NJDave71 said:

glass thing??? are you referring to the default artwork located in the artwork folder?

Hi NJDave71,

Yes. I also tried to rename the artwork file to try and work around it, but it shows a corrupted screen in game so it is forced as default somewhere. Couldn't find any indication where in the mame.ini is reading the artwork directory with MAME 0.209 so I use background 0 under the artwork section in the Mame.ini which currently does the trick. However, this doesn't work in MAME 0.216.

Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...