Jump to content
LaunchBox Community Forums

Glitchy mouse wheel scrolling with new default theme in 10.8


Recommended Posts

It acts exactly like a dirty mouse wheel sensor while scrolling in LaunchBox 10.8 with the new default theme, bouncing back a few lines with every scroll.

This isn't a mouse wheel problem though, I checked for dust or fuzz, and it doesn't happen while using any other software or window. I'm using a Logitech G600 with Logitech Gaming software version 9.02.65

Thanks in advance!

 

 

Link to post
Share on other sites

you don't need a premium license to revert back to the old default theme that option is available to free users. Go to tools>Options> click visuals in the sidebar and change to old default from the drop down. This will require a restart (of LaunchBox not your PC).

Link to post
Share on other sites

Does everyone have this problem or is it a certain combination of things (hardware/software)?

If I can change my configuration of Windows settings to use the new theme I definitely would, instead of reverting to an older one.

Thanks for the info, guys! 🙂

Link to post
Share on other sites
3 minutes ago, Ranthalion75 said:

Does everyone have this problem or is it a certain combination of things (hardware/software)?

If I can change my configuration of Windows settings to use the new theme I definitely would, instead of reverting to an older one.

Thanks for the info, guys! 🙂

It is affecting some more than others depending on hardware. Jason is aware. Steps have been taken and I am sure he will keep looking to refine. In the meantime the best option is use the Old Default or try 10.9 as he added some performance improvements. 

  • Thanks 1
Link to post
Share on other sites
20 hours ago, Ranthalion75 said:

10.9 seems to have alleviated my problems so far.

Thanks!

I stand corrected.  Still the same problem.  Looks like it's only during the first scroll through, until everything is cached.

Edited by Ranthalion75
Link to post
Share on other sites

Fair enough, though I am really hoping for a user toggle-able option for the dynamic box scaling from Jason. I personally find the "jitter" of it annoying. I was hoping for a way to disable it in the theme code but Jason told me there wasn't and he would have to implement it in the code himself. 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...