Jump to content
LaunchBox Community Forums
Polpez

Please help - game loading woes!

Recommended Posts

I have installed and setup LB using ETA Prime YouTube video. I am able to add SNES games, artwork etc. When I go to load a SNES game nothing happens. Games work fine using Retroarch on its own, but not through LB. Possibly a command line fault ??? Any advice hugely appreciated. 

 

Share this post


Link to post
Share on other sites
3 minutes ago, Polpez said:

I have installed and setup LB using ETA Prime YouTube video. I am able to add SNES games, artwork etc. When I go to load a SNES game nothing happens. Games work fine using Retroarch on its own, but not through LB. Possibly a command line fault ??? Any advice hugely appreciated. 

 

Do you have your SNES platform name listed in the Associated Platform (the name needs to match exactly as you have SNES named in Launchbox) and the correct core chosen? If you are using the latest versions of LB you do not need to enter command lines. You just choose the core.

Share this post


Link to post
Share on other sites

Options > Manage Emulators > (Emulator you are using) > Edit > Associated Platforms tab

Share this post


Link to post
Share on other sites
9 minutes ago, Polpez said:

Thankyou for fast response - how do I check associated platform?

 

@C-Beats gave you the steps. Can you go to where he is advising and share pics of the Details tab and the Associated Platforms tab

 

1 minute ago, Polpez said:

How do I access options? I have just done a google search to find out but no joy.

It is at the top of Launchbox. Look for  "Tools"

It is actually >Tools>Manage Emulators

Share this post


Link to post
Share on other sites

I have found options at bottom of tools menu. I have no "manage emulators" option? Please advise.

Share this post


Link to post
Share on other sites
1 minute ago, Polpez said:

Thankyou. I am missing core files for all emulators. How do I correct this? 

You need to download the cores from within Retroarch.

Share this post


Link to post
Share on other sites

I have core SNES9X 2010 already installed within Retroarch. What else can I do/ check?

 

Share this post


Link to post
Share on other sites

Many thanks for advice given. To remedy this issue I installed SNES 9X Current core and games now work. LB is now a beautiful & joyous experience - AWESOME!

Share this post


Link to post
Share on other sites

For future reference, launchbox defaults to specific cores for systems under the Associated Platforms tab. Usually, these are the best and most popular cores to use, but you can change them. It sounds like maybe you were using a different version of snes9x than the one Launchbox looks for by default. If you click the core under Associated Platforms, a drop down list will appear there so you can tell Launchbox what core you have installed (what to look for). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...