Jump to content
LaunchBox Community Forums

Windows 7 ultimate SP1 Error downloading .net 4.8


Recommended Posts

Hi People,

Just joined up and bought the lifetime license, great product.
After trying to configure hyperspin for about 4 years, Your Launchbox/Bigbox is a godsend.

 

I installed on my windows 10 PC to test and worked fine.

My arcade machine is running Windows 7 Ultimate SP1 but will not install .net Framework 4.8 through the installer or manually.
Error: a certificate chain processed, but terminated in a root certificate which is not trusted by the trust provider.

I would like to run it on WIndows 7 if i can as it will not be on the internet and doesn't require updates every week. 

 

Has anyone else come across this problem?

Thanks!

gstratto

Link to post
Share on other sites

Fixed it.
For anyone with the same issue, I had to go into uninstall programs - windows components - then untick windows media centre under the media container.
Reboot

Download and install Visual C++ 2015 then 2017 then 2019

Now it boots! :)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...