Jump to content
LaunchBox Community Forums
Sign in to follow this  
clownnut

am i under spec for LB

Recommended Posts

ok, the LB run smoothly with my main. 2700x/1080ti/32g/nvme boot and the LB is located on a HDD. now i get it setup the way i wanted i move the HDD to my arcade cab. which run i5 6400/RX480 4G/16G ddr4/ssd boot. i having issue with it kinda laggy from time to time. am i under spec the cab pc? or am i missing something on my setting? also i remap all the buttons, i didnt setup anything special for button 5&6. but when i push 5&6 togather, it will quit the game... is there a way to change that? 

Share this post


Link to post
Share on other sites

The i5 system should be more than plenty, you may just be encountering some cache building lag and if that is the case it will all smoothen out as you use it.

Share this post


Link to post
Share on other sites
1 hour ago, Lordmonkus said:

The i5 system should be more than plenty, you may just be encountering some cache building lag and if that is the case it will all smoothen out as you use it.

ok, thanks. will move the LB to SSD and change game directory help to not encountering that?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...