Jump to content
LaunchBox Community Forums

BigBox: Pause key stops invoking the pause screen


Belmont
 Share

Recommended Posts

On 5/14/2020 at 12:59 AM, DJ Callyman said:

Tested again on Cityhunter 2 and it is happening on that as well.

 

Is it possible that one of the Pause or Startup themes is contributing? Do I need to switch them to default also?

Not likely. This is on our list and we keep trying to replicate it, but we have yet to. We'll come back to it here again soon.

Link to comment
Share on other sites

5 hours ago, Jason Carr said:

Not likely. This is on our list and we keep trying to replicate it, but we have yet to. We'll come back to it here again soon.

Ok, happy to help wherever I can. I'm running the latest beta - let me know if you need more logs or anything.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

I'll just add my two cents in case it helps. I don't have any idea why this would be occurring only with themes using Ao.Bigbox.Themer, and it sounds like it also occurs with the default BigBox theme on occasion (phew!). Ao.Bigbox.Themer does not capture any keyboard inputs, it leaves that up to BigBox. Furthermore, Ao.Bigbox.Themer only processes keyboard input insofar as it's supplied via IBigBoxThemeElementPlugin, e.g., PageUp, PageDn, Select, Back, Enter, Escape bindings.

  • Like 3
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 year later...
On 10/6/2021 at 12:17 PM, latin625 said:

Yeah. Bummer.... It works on LB (except when on MAME) and never on BB.  Just the regular pause / dim screen. =( 
Might explain why only two pause themes are available.  My Theme is CoinOP

Pause screens are known to work just fine in Big Box, and have been working fine for ages. I use them in my personal collection all the time. I suppose it's possible that there could be a compatibility issue with one of your settings, or with that theme, but I doubt it since we are not getting other reports that it's an issue.

Link to comment
Share on other sites

21 minutes ago, latin625 said:

Yes, The pause screen only shows up in LB.. In BB, it doesnt show up... just dims the screen and pauses the game.  No cool graphics.

Can you check whether the pause screen is showing up behind your other screens?

You can check this if you initiate the pause screen and then alt-tab to check whether it's one of the tabs.

On another note, you could try and check the option "Forceful pause screen Activation (enable this if the pause screen is not showing)", which can be found in LaunchBox, Tools > Manage Emulators > [edit the emulator you are having issues with] > Pause Screen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...