Jump to content
LaunchBox Community Forums
Lovespicyfood

Many of my games are no longer working with updates

Recommended Posts

Hey Everyone,

 

For some reason, a good portion of my games aren't working with the latest updates. I have deleted the ROM of one game not working and and reloaded it, making sure the pathway to the ROM was correct in Launchbox, and no difference.  I have tried to launch it with different versions of Mame to no avail.

 

These games all worked before so I'm at a loss of what happened and what to do.  :(

Share this post


Link to post
Share on other sites

So we're talking about MAME games?

You're saying your MAME zips aren't working in any version of the MAME standalone emulator? 

Share this post


Link to post
Share on other sites

Correct, I have two emulators for Mame and generally run all of these roms on Mame138 with no issues.  Thank you for your help.

Share this post


Link to post
Share on other sites
1 hour ago, Lovespicyfood said:

Correct, I have two emulators for Mame and generally run all of these roms on Mame138 with no issues.  Thank you for your help.

It is not clear if you are saying they will not run directly in the emulator anymore or if you are saying they will not run when you try to open through Launchbox using different mame versions.

If you open the games directly in Mame do they still run?

If they still run directly in Mame and just will not run in Launchbox it could be because you are using such and old mame version. If you go to >Tools>Manage Emulators and edit your mame set up you will need to delete the line below from the default command line box.

-keyboardprovider dinput

Share this post


Link to post
Share on other sites
7 minutes ago, Retro808 said:

It is not clear if you are saying they will not run directly in the emulator anymore or if you are saying they will not run when you try to open through Launchbox using different mame versions.

If you open the games directly in Mame do they still run?

If they still run directly in Mame and just will not run in Launchbox it could be because you are using such and old mame version. If you go to >Tools>Manage Emulators and edit your mame set up you will need to delete the line below from the default command line box.

-keyboardprovider dinput

Thank you for your help.  They are no longer working when I try to load from Launchbox.  II don't understand because nothing has changed on this system except for the usual updates to Launchbox.

 

I will try to to run direct thru Mame...been so long I'll have to refresh my memory!  :)

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Lovespicyfood said:

Thank you for your help.  They are no longer working when I try to load from Launchbox.  II don't understand because nothing has changed on this system except for the usual updates to Launchbox.

 

I will try to to run direct thru Mame...been so long I'll have to refresh my memory!  :)

 

 

Just open the mame exe and select a game from within the UI.

Prior to the version of LB you are  on now what was the previous version?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...