Jump to content
LaunchBox Community Forums

Glitchy audio in Launchbox with box-art music.


ymo1965
 Share

Recommended Posts

Hi Folks,

I am noticing that when I click on each game-cart (snes in this example) the audio for the game music that plays is really scratchy and

clicky. It sounds distorted almost. Launchbox has loads of options and I'm really not sure if there is a way to change anything that might help.

My audio drivers in Windows10 are fine. Music, games and other audio outside of emulation is fine too.

 

Is there anything I can do. Sounds like the game music isn't playing right or not set properly. Are there any options in that regards?

 

Cheers,

 

Edited by ymo1965
Link to comment
Share on other sites

Many thanks. Well, seems this issue is not on all game music. I played one in particular that was giving me issues (Super Castlevania IV) for the SNES. Playing the mp3 in Foobar2000 does exact same thing. The beginning sounds crackly and distorted, just like in Launchbox.

Game music for other titles is not giving the same issue. Only a select few. I'm beginning to think now this is an mp3 issue. It's the song's themselves.

 

 

Edited by ymo1965
Link to comment
Share on other sites

Yep, might just do that. Guess things can't be perfect all the time. Thanks for your help Charco. It's a great program. I just wish it was a bit more easier to setup. RetroArch is even worse for me. Bit over the top in the options dept lol.

 

Cheers,

Edited by ymo1965
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...