Jump to content
LaunchBox Community Forums

Launchbox and Mame Not Getting Along


Badhorse
 Share

Recommended Posts

Hello - I'm hopeful someone can help me because I'm stumped and really want to get this working!

I'm hopeful someone can help with a compatibility issue with Mame and Launchbox.  I can launch different versions of Mame successfully (Mame .162 and the one Launchbox recommends Mame .022b) with Roms working without Launchbox.  However when I use Launchbox I get a flash of the console window and then nothing.  

I did have Launchbox work successfully with Mame last year, but I ran into this issue after an update.  Unfortunately I didn't keep track of which version started the error.

I've also completely uninstalled Launchbox and Mame, and started over with the same result.  This time around I've disabled most of the features one at a time (Startup videos, Pausing, hiding console window, etc.) with the same results

I'm running Win7, and Launchbox 10.14

Other emulators are working fine - but I primarily use the cabinet for arcade games.  If there's other information I can provide that can help - please let me know.  At this point i'm about ready to give up on this..   Any help would be much appreciated.

Thanks !

Link to comment
Share on other sites

yes if you keep your games anywhere else but the ROMs folder n MAME (which is the default location MAME is looking for) you have to edit the directory paths in MAME either through the programs built in UI or via the mame.ini file.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...