Jump to content
LaunchBox Community Forums
Clavo

Magnavox Odyssey 2 Romset

Recommended Posts

And you swear to the Almighty, with your hand on the Bible that the game does work correctly when running directly through MAME???   And I trust you ONLY HAVE ONE COPY of MAME on your system that you're working with here. Correct?!?!?!?   Now that we got that out of the way... When you start it in MAME, does it look like this?image.thumb.png.e7aceda406ef333b623a96e7ff173429.pngIf so, then mine's working too. lol  That's how it looks for me when launching from LB as well. 

To run this game, you need 2 files.  odyssey2.zip and 3rcsocpt.zip (and of course mame64.exe and LB). 

Instead of using "3rcsocpt.zip" (since you don't/didn't have it) go ahead and use "speedway - spin-out - crypto-logic (usa, europe).bin".

Put both "odyssey2.zip"  and  "speedway - spin-out - crypto-logic (usa, europe).bin" (by itself, not in a zip) in your ../Mame/roms/  folder.

In LB, Edit Game -- Launcher tab, Browse to the .bin file that you just placed into your ../Mame/roms/  folder.image.thumb.png.0ac354374b10b492be4235082d1c1272.png Now go to the Emulation tab and Edit your MAME emulator.  Make sure you're pointing to the correct mame64.exe (because we only have the one copy. Right??? lol) and UN-CHECK both boxes we talked about earlier.  And of course we still have under associated platforms "odyssey2 -cart" for Magnavox Odyssey 2.

"OK" to everything and launch the game.

Share this post


Link to post
Share on other sites

Lol. As God is my witness it works just fine in Mame direct. Yes it looks just like that only when I select Odyssey 2 then it goes to all the roms and I select the Speedway one and it look exactly like that. I hit 1 on KB and 2 for skill and off I go playing it just fine. In LB the only time it would load to a gray screen is when I had it pointed to odyssey2.zip it will open but screen was gray not as above. I will try as listed above and see what happens, thanks again for the effort!

Share this post


Link to post
Share on other sites

No luck! I did it exactly like yours says loading and nothing happens. I may just have to use mame direct to play those 2 games. Its not a big deal, just wanted to use LB like I have been. This is insane!

Share this post


Link to post
Share on other sites

You have - in your rom and I have +. I dont think that matters but just asking.

Share this post


Link to post
Share on other sites

Wow! Not exactly sure what happen. I deleted game from LB and decided to start over and somehow it worked!! I followed your last recommendation and it worked perfectly. Now game launches in LB as well as Mame. NICE!!! I cant thank you enough for sticking with me on this. I really appreciate it! This was my first time on this forum and was not sure if I was going to get help much less right away! Many thanks my friend......

 

 

  • Game On 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...