Jump to content
LaunchBox Community Forums

Recommended Posts

No worries. I appreciate your time! It works even dragging and dropping and following your steps. I still get this command I have to X out of then

game is on the task bar. Not sure why its coming up

Share this post


Link to post
Share on other sites

Not sure why that is happening, it didn't happen here when I tested it in my LB setup, it just loads up full screen and ready to go.screenshot_219.thumb.jpg.a4e5dfd2c788b9395b34da19687ac66a.jpgscreenshot_220.thumb.jpg.aeb3e647a2940c509e66b2adac9bc6df.jpg

Share this post


Link to post
Share on other sites

It works great when you click direct bat file. When drag to LB and follow steps it loads and looks great but then the command prompt comes up.

I will go back and see if mine looks like this.

Share this post


Link to post
Share on other sites

It seems to be loading twice. When I click X on the command prompt it says game over but the bat file game is still running.

Share this post


Link to post
Share on other sites

Sorry. Bat file loads and runs then command prompt comes on. Bat file game goes to task bar and once you X out of the command prompt and says

game over both files close.

Share this post


Link to post
Share on other sites

Can not seem to figure out why the command.exe shows up. I went back and followed your instructions to the T. Game loads great but command messes it up and when you close it game stops. Loads direct without LB just fine and is great. Just cant seems to make it work in LB.

Share this post


Link to post
Share on other sites

No more.  No less.  No Emulator.  No batch file.

Though will need to be done manually for each game, but you'd have to do that anyway (and more) with a batch file. :) 

image.thumb.png.06d03a22d1dbdcfc973cf5edee16b56a.png

Share this post


Link to post
Share on other sites

it does open game up in a very small window with no control even though that cfg file has all my settings in it. I get this, it does open with no command prompt like Lord Monkus steps but his with bat file opens up in full screen with control but I do get the command prompt right after. Crazy!

Capture1.PNG

Share this post


Link to post
Share on other sites

I wanted to let you know your method was on point! Once I made the corrections via tab for all my settings config saved them. I closed it, reopened it and Boom! Game on. I appreciate everyone's help and advise, Thanks to Neil, Lord Monkus and for sure JoeViking! You guys rock....

  • Game On 1

Share this post


Link to post
Share on other sites

Off subject still about LB/ Big box. I have noticed that if I leave the Laptop race cab alone for more than 15-20 mins Bigbox will stop and system goes back to my wallpaper? I am using attract mode and it all works great when being used it does not cut off at any time just when system is left alone for that time. I have changed all my settings on my Asus Laptop so it should not go to sleep. I wanted to know if you have encountered this and maybe you can advise if I am missing a step on attract mode or if it may be a Laptop setting. Below is what I am running  2018 Asus model any help would be appreciated. Thx

* The Monaco GP games are working awesome by the way!

 

Snapshot.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...