Jump to content
LaunchBox Community Forums
Sign in to follow this  
Coleman

Dolphin

Recommended Posts

Hi everyone, 

Im having trouble getting dolphin to work well with Launchbox, and hoping someone can help me.

1) is there a good way to launch controller config per game via CLI?  It seems that Dolphin tries to load the last used controller settings for every game, which really does not work with controller emulation...

2) When a game launches via Launchbox, the menu GUI is not accessable.  Is there a way to change launch parameters so both the menu and game window launch from Launchbox?  I cant access the menu which i need for things like loading the emulated controller config or accessing save state menu...

3) I recently picked up a dolphin bar (Mayflash) and everything works fine, with 1 wiimote, but i can not get the second wiimote to work properly.   It will Sync, and the second light comes on.  It recognizes when i start Dolphin, but none of the buttons produce any inputs... any thoughts?

4) Can anyone point ne to a guide on setting up Dolphin to create Mii's and store game progress?

TIA

Share this post


Link to post
Share on other sites
17 hours ago, Coleman said:

launch controller config per game

From the Dolphin GUI, right click a game and select Properties.  In the User Config, add in

[Controls]
WiimoteProfile1 = Angry Birds

image.png.d16f18cb5ed7a3bd6429e7f2a5dc7cbd.png"Angry Birds" being whatever the name of the controller profile you saved it as. Do that per game if they have "specific needs".  Otherwise, I believe it will load your default settings.

 

18 hours ago, Coleman said:

accessing save state menu

Not sure about the "menu", but to load load a Save State you can press (or assign a different button) {F1}, {F2}, {F3}.... depending on the save state number.  And to save one, Hold {Shift} then press {F1}, or {F2}.... etc.  I'm kinda thinking the whole point of launching directly to a game is to NOT have the GUI hanging around to get in the way. ;)

 

18 hours ago, Coleman said:

can not get the second wiimote to work

Make sure it's been setup and you may need to select Continuous Scanning (and maybe the box above it???).image.png.522fd93287bcb1b7658faf8c76d56228.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...