Jump to content
LaunchBox Community Forums

Recommended Posts

Love the theme! Definitely my favorite of the ones I've tried (and I searched for hours to find the perfect one). Might be a dumb question, I've searched for an answer, but is there a way to use fan art from Launchbox games database instead of screenshots in the background of the games list view? Thanks so much for your work, much much appreciated. 

Share this post


Link to post
Share on other sites
37 minutes ago, thingemon said:

Love the theme! Definitely my favorite of the ones I've tried (and I searched for hours to find the perfect one). Might be a dumb question, I've searched for an answer, but is there a way to use fan art from Launchbox games database instead of screenshots in the background of the games list view? Thanks so much for your work, much much appreciated. 

Glad you like it. You could change it with the Community Theme Creator for BigBox, You just need to download the LVI-101 Theme Files for it. There is also another way. Change the image priorities in LaunchBox options.

image-priorities.thumb.jpg.e1fc25ea9fb4de22f56076232f763097.jpg

Share this post


Link to post
Share on other sites
26 minutes ago, thingemon said:

Thanks! In screenshot priorities do I just uncheck them all and check Fanart?

In screenshot priorities you uncheck all except fanart. This way your telling launchbox to use fanart as screenshots. Also you don't need to uncheck them, just change the order. The one on top of the list will be the first to be shown, if there is no fanart, launchbox shows the next one on the list.

Share this post


Link to post
Share on other sites

Perfect! It actually loads the box art and behind that is a screenshot, then after the "loading bar" scrolls down it switches to fan art which looks really sick. Thanks so much! Now I can finally settle in and play some games lol

  • Game On 1

Share this post


Link to post
Share on other sites
Posted (edited)

491519621_LV-101-GameWheel3.thumb.jpg.488dea3545281a7a84547d53b140d1e0.jpg505546742_LV-101-GameWheel3-2.thumb.jpg.eb53404ebba958870784e21ac57fb64f.jpgGot inspired by @viking's excellent Colorful Theme, and decided to make one more view for games. This time vertical wheel with more animations than usually in my designs. Here's a static sneak peak. The final view will include more info about the the selected game. The visuals are trying to represent somekind of starmap to go along with the LV-101 theme (finding the game from the stars...)

Big Box Screenshot - LV-101 - WheelGamesView - 2020-08-23 13.53.56.jpg

Edited by thimolor
  • Like 1

Share this post


Link to post
Share on other sites

Love this dark theme, I’ve hated how bright some themes can be on my TV but this one hits the spot. I do have two little niggles though. First is that it doesn’t seem to be picking up my custom device images. I added a Wii U image file to the correct folder, has the same name as the console in Big Box, but it won’t update to reflect that it’s there. Second is a surprising amount of lag on transitions. I have an i7, 1070, 16GB of RAM, and no problem with other themes animation, so not sure why this theme would all of a sudden chug. Thanks for any help! 

Share this post


Link to post
Share on other sites
42 minutes ago, Parochus said:

Love this dark theme, I’ve hated how bright some themes can be on my TV but this one hits the spot. I do have two little niggles though. First is that it doesn’t seem to be picking up my custom device images. I added a Wii U image file to the correct folder, has the same name as the console in Big Box, but it won’t update to reflect that it’s there. Second is a surprising amount of lag on transitions. I have an i7, 1070, 16GB of RAM, and no problem with other themes animation, so not sure why this theme would all of a sudden chug. Thanks for any help! 

Thanks, Did you remember to refresh the images from options? If so, then either you have used the wrong folder or the file name is wrong. Double check. Also check the image format! I have used png. There seems to be always some lag with the themes I have used, especially in view transition animations. Fade animations are least laggy. I think it's because of the fullscreen videos and images in the theme, that make the trasitions lag a bit. Even on my 3700x it lags... There is little I can do about it. If I remove/ scale down the videos and images, the theme would not look the same. Hopefully Jason and his team can speed up the bigbox experience in the future.

Edited by thimolor

Share this post


Link to post
Share on other sites
8 hours ago, thimolor said:

Thanks, Did you remember to refresh the images from options? If so, then either you have used the wrong folder or the file name is wrong. Double check. Also check the image format! I have used png. There seems to be always some lag with the themes I have used, especially in view transition animations. Fade animations are least laggy. I think it's because of the fullscreen videos and images in the theme, that make the trasitions lag a bit. Even on my 3700x it lags... There is little I can do about it. If I remove/ scale down the videos and images, the theme would not look the same. Hopefully Jason and his team can speed up the bigbox experience in the future.

Ah, refreshing the images did the trick. Sorry, didn’t know I needed to do that! As for the lag, I can live with it, especially since I like the theme so much. Just wanted to make sure it wasn’t something I could fix. Thanks for the help!

  • Game On 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...