Jump to content
LaunchBox Community Forums

Star Trek A Final Unity

Recommended Posts


Hello everybody, I installed Star Trek A Final Unity via the DOSBox integrated in the launch box. Everything works fine so far only when I go to the tactical station the following error message appears! See the screenshot


Share this post

Link to post
Share on other sites

Taken from the dosbox compatibility list



I just installed the game under DOSBox 0.74 running on a Win7 64-bit machine.
Installation: Worked fine. Sound and Video were detected correctly when using the Auto Detection.
Playing: Worked, but I got a crash each time I switched to the Tactical Station. In the DOSBox Wiki it is suggested to set "core=normal" in DOSBox's configuration file. After doing so I did not get a crash anymore. The game works fine now! Let's explore strange new worlds!! 🙂


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...