Jump to content
LaunchBox Community Forums
rulski

LaunchBox not loading N64 Games.

Recommended Posts

I'm very new to this scene. I've loaded NES and it works great. When I loaded N64 the games never launch when using LaunchBox. I can go into RetroArch and load them without an issue.  I'm using the same location/path of RetroArch for both, I assume this is allowed. 

When I modify the Emulator, it shows the following in Launchbox: Nintendo64 -> Core: mupen64plus_libretro -> Status (Missing Core File). 

When I view this in RetroArch, it shows downloaded as mupen64plus_next_libretro.dll.  I renamed it to "mupen64plus_libretro" and it works but is that the correct way to fix this? 

 

Share this post


Link to post
Share on other sites
35 minutes ago, rulski said:

When I view this in RetroArch, it shows downloaded as mupen64plus_next_libretro.dll.  I renamed it to "mupen64plus_libretro" and it works but is that the correct way to fix this? 

No, where it lists the core name in the Launchbox associated platforms tab, thats a dropdown. Just double click it and choose the correct core.

Share this post


Link to post
Share on other sites

 

11 minutes ago, neil9000 said:

No, where it lists the core name in the Launchbox associated platforms tab, thats a dropdown. Just double click it and choose the correct core.

Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...