Jump to content
LaunchBox Community Forums
Sign in to follow this  
zestyphresh

Pause Screen Options Not Working When Configuring Additional Command Line Parameters

Recommended Posts

I've just been testing adding a '-state 1' parameter to 'Use custom command line parameters' in the game settings. This works as expected and the game loads to where the save state was made. The issue is that while the LB pause screen will load correctly none of the options work, they simply send you back to the game. I tested the various keys it should be sending in the emulator itself and they worked fine.

I have tested it on a game without the additional parameter and it works fine so i'm assuming this is somehow breaking the pause screen, although i'm not sure how to fix it. 

There might be a better way of doing the above, which is why this isn't working - but I assume this field can be used for all manner of things that then might break the pause screen.

Share this post


Link to post
Share on other sites

Definitely something to do with using the command line parameter. I changed from using the command line parameter to a game specific .ini file and it worked again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...