Jump to content
LaunchBox Community Forums

Sega Model 2 crazy keys, help!


Recommended Posts

Hi guys - I am trying to set up Sega Model 2 for my cab. Some games which dont require analogue im using my control panel (Dead or alive etc) - but for the majority like Daytona etc i want to use my Xbox pad. When starting the game, configuring controls it actually seems insane and does nothing like it should. I tick analogue X and Y axis.. Even though i would like Triggers for acc and brake but thats another matter. When i seem to have things set up i go into the game and it just wont accelerate, or just violently brake.. Its nuts.. If anyone can offer some advice that would be great..

The next problem will be assigning the cross hair on games like Virtua Cop and HOTD to the analogue stick. At the moment its stuck to mouse input, and i dont want a mouse on my machine. thanks all

Link to post
Share on other sites

Update:  Just need assistance on virtua cop and HOTD with xbox pad please. Fixed the other odd issue. For those that dont know, you need to untick Analogue Brake and Accelerate, leave Analogue Axis-X for steering.. However change "UP" to be your accelerate button, and "Down" to be brake.. All works fine then.

thanks

Link to post
Share on other sites
7 hours ago, floodie said:

Update:  Just need assistance on virtua cop and HOTD with xbox pad please. Fixed the other odd issue. For those that dont know, you need to untick Analogue Brake and Accelerate, leave Analogue Axis-X for steering.. However change "UP" to be your accelerate button, and "Down" to be brake.. All works fine then.

thanks

Check out Demulshooter 

I believe it includes some lua scripts to add to the m2emulator to add crosshairs for those games.

 

Link to post
Share on other sites

hi HeadRush - So i i have demulshooter working, and ALMOST have Virtua Cop perfect. it is reading my Xbox pads, has cursors on screen all works well.. Apart from one thing... 

Even after calibrating the "guns" in Virtua Cops test menu it seems as though there is an elastic band attached to the bottom right of the screen. you can move the cross hair around fine with the analogue stick of the xbox pad however when you let go it flies back to the bottom right and doesnt stay naturally where it was. Its SO close but this makes it a deal breaker. Im sure it looks like its a gun calibration issue but have been in and out of the Gun test menu so many times i cant see what it could be. Any clues much appreciated!!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...