Jump to content
LaunchBox Community Forums

Theme Issues


angelobodetti
 Share

Recommended Posts

Hi All, I haven’t used Big Box in a while. I’ve been updating regularly but not playing.

Today I tried to use Big Box with Unified Refried and kept getting all sorts of errors and images not showing up. Switched to City Hunter, same thing. 
 

Do these older themes just not work anymore? Am I having an issue?

Edited by angelobodetti
Link to comment
Share on other sites

There were a few that had this issues when 11.4 released. Jason pulled the initial release of it quickly to patch a couple things and then put it back out. I thought the last version Jason released fixed it. At least I know it did for one of the moderators that had the same issue. 11.4 has had some off mix of issues for some users due to a change in the frame work in LB.

Have you tried the Default theme and Unified Redux? Recommended Redux since I know that one works and it is one Jason published along with the default.

Link to comment
Share on other sites

57 minutes ago, angelobodetti said:

I’ll have to try those and see. My entire build was built around refried so hoping that starts working again. 

It may not be a theme issue directly. The new frame work change did cause some issues as users needed to add new dependencies, but the latest 11.4 installer would have done that. Make sure you have logs option in LB turned on as sometimes that can provide info and if the theme's still do not work make sure to copy the errors / pop-ups screens if you are getting any.

Link to comment
Share on other sites

So looks like the theme's are having issue with linking to the needed data in the specific view xaml. Can you do me a favor and post the xaml file from the two theme's.

1: Unified Refried post the SystemView.xaml

2: Unified Redux post the PlatformWheel1FiltersView.xaml.

Both those themes work for me so I want to test with those files from your download.

Link to comment
Share on other sites

Yeah. I am just curious as the themes work fine on all my set-ups (I am on most current BB version). Nothing looked different in those files. In Redux can you put this file in place of the one you have (just move your PlatformWheel1FiltersView.xaml out of the folder and save it - Do not delete it). Then place this one in there and test. If the same error happens put your original one back. I doubt it will change anything.

 

 

Link to comment
Share on other sites

I also have the most recent version - i am assuming something screwed up in the install. It had me install c++. So maybe i'm missing something elsewhere - it's incredibly annoying because everything worked then a few weeks ago I upgraded to a beta which wasnt loading, then i reverted back to an older version and stopped doing beta - now this.

I wonder if that beta reinstall screwed something up.

Link to comment
Share on other sites

I did not try your file yet - i run big box on a seperate computer and haven't gotten to it yet. I will uninstall c++, then download and reinstall myself (instead of letting launchbox). If that doesn't work i can reinstall 11.4. How do i do that without deleting all of my settings? do i just go to the Updates folder and install it over the same directory?

Link to comment
Share on other sites

14 hours ago, Retro808 said:

Yes. You can just run the last installer. It will not mess up settings. Just pay attention to the folder it is installing to. Some people do not watch and it ends up installing into a \Launchbox\Launchbox folder. Instead of just \Launchbox.

didnt help - same exact issues. this is pretty frustrating - i didnt make any changes other than update to the public release.

Link to comment
Share on other sites

8 minutes ago, angelobodetti said:

@Jason Carr no I am running it on an external USB drive. Everything works well in 11.2 and throws errors in 11.4 

It could be the file system on the external that is causing the trouble. Can you check if it's NTFS, exFAT, or FAT32? If I had to guess, it's probably FAT32 which is causing the trouble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...