Jump to content
LaunchBox Community Forums

11.7 Beta Testing


Recommended Posts

Thanks @Grila I know many users would agree with that.

I was simply posting information for users to see since most may not be aware of it. Also my other focus was to move non-beta topics out of the beta thread and into a thread more appropriate for the concern.

Use the thread I linked so we can keep the Mame file concern in that thread. Since Jason has responded there before it keeps all your requests and input in one spot for him. Thanks.

  • Like 2
Link to post
Share on other sites
  • Replies 238
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Beta 8 is out now with the following: New Premium Feature: Big Box theme-specific options are now available, which allow you to change nearly every setting individually for each theme. The

Beta 6 is out now with the following: Fix for the disappearing game wheel items Fix for custom LaunchBox themes causing large interface delays when loading retro achievements Fix

Beta 7 is out now with the following: Translation updates When removing images from the Add/Edit Game window, the next image is shown instead of the previous You are now prompted

Posted Images

41 minutes ago, Retro808 said:

Thanks @Grila I know many users would agree with that.

I was simply posting information for users to see since most may not be aware of it. Also my other focus was to move non-beta topics out of the beta thread and into a thread more appropriate for the concern.

Use the thread I linked so we can keep the Mame file concern in that thread. Since Jason has responded there before it keeps all your requests and input in one spot for him. Thanks.

I apologize @Retro808, I do see now where you suggested to move this to the correct forum. I replied in a hasty manner without regard to the details you actually posted.

  • Like 1
Link to post
Share on other sites

Per the MAME discussions, I am aware of the issues there. I think the only solution that would please everyone at this point is to provide a power user feature where users would have to manually go and download files from around five different sites, and then LaunchBox would combine them together and build a custom database. I really wanted to avoid that, and I still do, but that's the only way to allow users full control over that process. We could certainly figure out a way to notify users of what MAME version LaunchBox is currently using, but I sincerely doubt that will be enough for people. Most likely, we'll put this on the next poll.

Link to post
Share on other sites
On 11/6/2020 at 11:46 PM, darreldearth said:

been trying to figure it out all night but I cant get the theme specific views to work. Been using the unified theme, but when trying any other theme downloaded through the website if I change the views within the new theme then it messes up the views within the original Unified theme. do the themes need to be installed through the theme manager within bigbox to have theme specific settings? kuz so far ive just been downloading the themes through the website and dropping the folders into the themes folder.

No, they shouldn't need to be installed via the Themes Manager. How are you changing the views?

Link to post
Share on other sites

Per the MAME discussions: Is it possible to add a possibilty to check what version of mame set is actually in the database merged? Like a small info in the import wizard like: Current Mame version: 0.220 or something like that?

Edited by Isoku
Link to post
Share on other sites
59 minutes ago, Isoku said:

Per the MAME discussions: Is it possible to add a possibilty to check what version of mame set is actually in the database merged? Like a small info in the import wizard like: Current Mame version: 0.220 or something like that?

Yes, we'll probably do that too whenever we tackle the new MAME stuff.

Link to post
Share on other sites
5 hours ago, Jason Carr said:

No, they shouldn't need to be installed via the Themes Manager. How are you changing the views?

Hey! Thanks for getting back to me.

I'm changing the views using the "V" keyboard command using a different view for each platform. If I use the same view for every platform which is set using the "theme specific settings" then it wont mess up the views on the other themes. It only messed up the other themes when I try to have a different view for each platform by changing the view manually using the "V" key (Which when done this way changes the view across all themes). 

Link to post
Share on other sites
19 hours ago, darreldearth said:

Hey! Thanks for getting back to me.

I'm changing the views using the "V" keyboard command using a different view for each platform. If I use the same view for every platform which is set using the "theme specific settings" then it wont mess up the views on the other themes. It only messed up the other themes when I try to have a different view for each platform by changing the view manually using the "V" key (Which when done this way changes the view across all themes). 

Any platform-specific views will override the theme-specific view settings. So if you use the keyboard shortcut to change it for a platform, then it will be platform-specific instead of theme-specific.

Link to post
Share on other sites
On 11/12/2020 at 12:00 PM, Jason Carr said:

Any platform-specific views will override the theme-specific view settings. So if you use the keyboard shortcut to change it for a platform, then it will be platform-specific instead of theme-specific.

If that's the case why is there a checkbox within the "theme specific settings" for "Remember Separate View for Each Platform"? thought that checkbox/option meant that each theme would remember whichever view I set within each platform and not make the changes apply to all themes globally.

Link to post
Share on other sites
2 hours ago, darreldearth said:

If that's the case why is there a checkbox within the "theme specific settings" for "Remember Separate View for Each Platform"? thought that checkbox/option meant that each theme would remember whichever view I set within each platform and not make the changes apply to all themes globally.

I can see how that's confusing. Unfortunately though, right now we don't remember separate views for each platform and for each theme. The option is there to turn off remembering separate views for each platform for certain themes if you want, which will allow you to use a different view for that theme only.

Link to post
Share on other sites
  • 4 weeks later...
On 10/20/2020 at 7:00 PM, Jason Carr said:

As it turns out, I forgot to move the VLC folder back for the previous beta. Beta 10 is out now with the moved VLC folder back to the original location (which should fix the issues with eatkinola's plugins).

Edit: Just reverted to a more simple theme.

I'm on 11.8 and getting the error "Could not load type 'Meta.Vlc.Wpf.VlcPlayer' from assembly 'Unbroken.LaunchBox.Windows launchbox" when using the Nostalgia theme. I haven't loaded LB up in a while so I'm behind the times but how do I correct the issue? Would it be as simple as symbolically linking the new VLC directory to the old location? I've tried a couple times but this failed. Or all else fails I'll just revert to a simpler theme that doesn't use plugins at all because it's always such a pain when you spend so many hours configuring a theme to perfection only to have it break in an update.

Edited by Tony
Clarification + Resolution
Link to post
Share on other sites
On 12/10/2020 at 11:15 PM, Tony said:

Edit: Just reverted to a more simple theme.

I'm on 11.8 and getting the error "Could not load type 'Meta.Vlc.Wpf.VlcPlayer' from assembly 'Unbroken.LaunchBox.Windows launchbox" when using the Nostalgia theme. I haven't loaded LB up in a while so I'm behind the times but how do I correct the issue? Would it be as simple as symbolically linking the new VLC directory to the old location? I've tried a couple times but this failed. Or all else fails I'll just revert to a simpler theme that doesn't use plugins at all because it's always such a pain when you spend so many hours configuring a theme to perfection only to have it break in an update.

Sorry for the late reply here. Unfortunately, I'm doubtful that there's going to be a good solution. Nostalgia is one of the more problematic themes that we've dealt with, unfortunately. I think it'll need an update in order to work properly going forward.

Link to post
Share on other sites
  • 3 weeks later...
On 1/2/2021 at 8:58 AM, RULLUR said:

Anyone else having issues with the Database section of the site where it signs you out automatically at random today? I've had to Login twice today on the same Laptop

Haven't seen an issue, but it could be related to cookies somehow. Are you checking the box to stay logged in?

Link to post
Share on other sites
On 1/4/2021 at 10:36 AM, Jason Carr said:

Haven't seen an issue, but it could be related to cookies somehow. Are you checking the box to stay logged in?

I do on my main Laptop, but I also am running System Mechanic at times which seems to be doing something to the cookies when it cleans. Thought it could be because of that too, or like because my Wife is also a Mod in the Games DB now and probably kicked me off while she's on there at the same time as I am at home or something. I tend to check the status of my changes on my phone which always has me Login, which is fine. Other than that, I came across this issue just now while uploading a 4K Background for Hitman: Absolution for XBOX 360:

image.thumb.png.fef12baa03d9fc70fe490fa99bd0c5bc.png

Edited by RULLUR
Link to post
Share on other sites
  • 2 weeks later...
On 1/10/2021 at 10:03 PM, RULLUR said:

I do on my main Laptop, but I also am running System Mechanic at times which seems to be doing something to the cookies when it cleans. Thought it could be because of that too, or like because my Wife is also a Mod in the Games DB now and probably kicked me off while she's on there at the same time as I am at home or something. I tend to check the status of my changes on my phone which always has me Login, which is fine. Other than that, I came across this issue just now while uploading a 4K Background for Hitman: Absolution for XBOX 360:

image.thumb.png.fef12baa03d9fc70fe490fa99bd0c5bc.png

Hmm, probably just an upload error of sorts. I assume the upload worked the second time?

Link to post
Share on other sites
10 hours ago, Jason Carr said:

Hmm, probably just an upload error of sorts. I assume the upload worked the second time?

If I remember right, I went down to a 1920x1080 Upload instead which of course then worked. I'm gonna try put in some 4k later on when possible in the future though

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...