Jump to content
LaunchBox Community Forums

Graphical Glitches on Buttons in Launchbox


Recommended Posts

Hey everyone,

I'm having trouble with any and all buttons in Launchbox.  When I  hover over a button with the mouse cursor, then move the cursor off the button, I'm left with a graphically-glitched area that does not contain the button's name or any information other than stripes of gray and distortion.  I've uploaded a screenshot.

Any idea how to fix it?  I've tried tons of settings combinations in the high DPI compatibility settings and nothing has worked yet.  This error makes working on Launchbox quite difficult. 


Thanks for any help!


System Variables:

Win 10 19402

4k resolution

Scaling at 225%

Nvidia Drivers = 460.89

Launchbox version:  11.8

Screenshot 2020-12-21 182331.png

Link to comment
Share on other sites

  • 7 months later...

Hey @twilight_universe  , Just wanted to say thank you very much for your fix, I was having the exact same issue for ages and was just putting up with it but I can confirm disabling that service worked perfectly.. infact launchbox now just feels much more stable overall.


So cheers again mate, much appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...