Jump to content
LaunchBox Community Forums

Big Box Setup Issue?


Yellamo
 Share

Recommended Posts

Hello.  

Total noob here so forgive my ignorance.  

I went ahead and set up LaunchBox and Big Box and imported a bunch of ROMS.  

The issue I have is on the main Big Box screen.  All of my categories/platforms show ARCADE (see screenshot) rather than the console.  

Did I do something wrong importing them?  Or is there some setting I'm missing?  

Thanks in advance for any help.  

 

Screen.png

Link to comment
Share on other sites

4 hours ago, neil9000 said:

Did you import any console systems? Id guess that the systems you see in the image are the same, launchbox just repeats when you have a small selection like that

OK.  I think I realize the issue.  

When I originally imported the ROMS I chose them all to be under the Arcade platform running with MAME.  

Correct me if I'm wrong, but I believe I will need to import ROMs for each of the various consoles.  Basically go down the list on import.  

Is there an easier way to do this? 

Thanks,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...