Jump to content
LaunchBox Community Forums

Help Needed with Retroarch


Recommended Posts

Hi All,

 

Decided to upgrade my very old version of Retroarch to 1.9 and can't seem to figure out what I'm doing wrong. Basically, my keyboard commands are not working correctly if at all. I set up (and configured/confirmed) Retroarch so that, for example, the ESC key was to quit Retroarch, F1 is for Menu, F2 is Quick Save, F12 is Quick Load, etc. When I press ESC, it brings me to the Quick Menu. F1, F2, F12...they do absolutely nothing. I made sure my configuration was changed and have gone through the various menus to see what I could be doing wrong, but I'm stumped right now.

 

Another weird thing...when I'm in the Retroarch menu, clicking the left key annoyingly brings up a search box??

Any suggestions?

Thanks for any help.

Edited by Gumdoc
Link to post
Share on other sites

What version were you upgrading from?

Some of those that you set are default valves, so I would delete the retroarch.cfg in the Retroarch folder and try again. You may have a to reset some of the changes again.

 

Link to post
Share on other sites

Thanks, I actually tried what you suggested and removed the retroarch.cfg and it seems to have worked. I was on 1.7.3 I think. The Retroarch menu looks different than what I recall, it was fullscreen with a blue background, now it's grey with more of a menu-like apprearance. But, I was able to get proper keyboard functioning by remaking the .cfg file.

Link to post
Share on other sites
26 minutes ago, Gumdoc said:

Thanks, I actually tried what you suggested and removed the retroarch.cfg and it seems to have worked. I was on 1.7.3 I think. The Retroarch menu looks different than what I recall, it was fullscreen with a blue background, now it's grey with more of a menu-like apprearance. But, I was able to get proper keyboard functioning by remaking the .cfg file.

That's a new GUI mode call ozone. The old PS ribbon style is still there. Just go into Settings -> Drivers -> Menu and change to XMB. Save your configuration and restart and all should be good.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...