Jump to content
LaunchBox Community Forums

Recommended Posts

  • Replies 140
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey all, the first 11.9 beta is out now with the following: New Feature: LaunchBox can now easily import your Xbox and Microsoft Store games library; both installed and uninstalled games a

Beta 3 is out now with the following: New Feature: The MAME full-set importer is now MAME-version agnostic and will work much better with older or bleeding-edge MAME releases (manual MAME

Beta 5 is out now with the following: Space now works when typing game names to jump to them Fixed a typo Translation updates Added Check All and Check None options to the

Posted Images

4 minutes ago, wallmachine said:

Buttons Play, Configure, Edit & Delete do not scale when LB is snapped by windows to the right.image.thumb.png.2b62624729fd5ebad9ba47530b1944a7.png

Fine here.

image.thumb.png.bab67b85be559710ee21b14db582d484.png

I am at 100% scaling though, you?

Link to post
Share on other sites

My cab has one of those wonky 1680x1050 monitors also.  And when {Win}{Left}  (fit left half of monitor), Delete was getting cut off also. 

Stretching the right edge out fixes that.  So does running it full screen. ;) 

  • Game On 1
Link to post
Share on other sites

I don't really know about anyone else, but when I go to Tools/Download Metadata and Media... I still get some incorrect entries with Artwork even when I have it Replace everything. Seems even things I Uploaded that got Voted in all the way aren't Downloading correctly, even if I just Edit a title on its own I still get older entries that Download instead of the newer stuff.

I go to look at the Games DB and see the newer entries are there in full, but don't seem to Download. Like if Uploaded a Background at a better quality in replacement of one, then I'll for some odd reason get the old Background when I Download, even after that new Background was voted in all the way to the Games DB. Makes me wonder what's up with that, or even how long it changes over even though I can clearly see the new stuff in the Games DB yet the old stuff that is no longer in the Games DB that way are coming through as a Download

Edited by RULLUR
  • Like 2
Link to post
Share on other sites
On 1/30/2021 at 4:42 PM, RULLUR said:

I don't really know about anyone else, but when I go to Tools/Download Metadata and Media... I still get some incorrect entries with Artwork even when I have it Replace everything. Seems even things I Uploaded that got Voted in all the way aren't Downloading correctly, even if I just Edit a title on its own I still get older entries that Download instead of the newer stuff.

New stuff that just got approved won't work its way into LaunchBox downloads until:

  1. The server updates the LaunchBox metadata during a nightly operation
  2. The LaunchBox app downloads new metadata

Therefore, it could take up to a full day before you'll receive the changes in the LaunchBox app (and even then you'll need to force downloading updated metadata to make sure that the changes are downloaded).

  • Thanks 1
Link to post
Share on other sites

@wallmachine That's just because there's not enough space to display everything with that resolution. Even at 100% scaling, 840 pixels wide isn't quite large enough.

On 1/29/2021 at 12:43 PM, mcfilmmakers said:

Deleting emulators doesn't seem to work? I can delete them in Launchbox but on restart, they reappear...

There may be some funky things going on with your data files, unfortunately. I know we've seen some similar things in the past. I can take a look if you zip up and PM me your data files.

Link to post
Share on other sites
5 minutes ago, Jason Carr said:

@wallmachine That's just because there's not enough space to display everything with that resolution. Even at 100% scaling, 840 pixels wide isn't quite large enough.

There may be some funky things going on with your data files, unfortunately. I know we've seen some similar things in the past. I can take a look if you zip up and PM me your data files.

Upon further testing, deleting the emulator from the Managre Emulators window works.

The issue was happening because I was trying to delete the emulator from the edit games window.

  • Like 1
Link to post
Share on other sites

Hello, I put here an error that is present in 11.9 and that is that, when you import roms by dragging and dropping them in the application, if there are several with similar names, even if you check the option, only one rom is imported. Scanning the directory works without problems.

I am attaching a video to make the problem clearer.

Link to post
Share on other sites

Hi,

I've noticed a bug.

When you're using, "View Genre" or "View Series" in Bigbox and a HorizontalWheelGamesView, the first game shows the wrong information. Wrong title, video, images, etc...

This does not happen if you're using a WheelGamesView or TextGamesView.

If you move the wheel left or right and go back to the first game, it then shows the correct data.

Thanks  

Edited by bbweiners
Spelling error
Link to post
Share on other sites

What theme are you using and have you tested on more than one theme? I ask because if its on a specific theme but not all of them may be a theme issue and not a overall BigBox issue.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...