Jump to content
LaunchBox Community Forums

Recommended Posts

good day or evening to all, 

I have managed to get everything running, no errors on load up as I am only using pinball games with the one .fpt file, 

no fpl, every game I run through launchbox everything loads fast and fine, but once it gets to table view I cannot use credits or start the game, it just doesn't work, I have to exit out every time and that gets a little frustrating because sometime I need to restart my computer. testing the same game in FP on its own, they work fine. then I dug a little deeper, and found that every game I opened with just FP, they worked in launchbox, then I took a look at the FPram folder and there was the games that where used with just FP and then launchbox working. 

QUESTION is: do I have to open every darn game first with FP and then launchbox? I mean, I have like 480 games and that just ridiculous to set up smooth for launchbox/BIGBOX.

is there something I am missing?

below is a pic of a game loaded fine but will do nothing at that point loading from launchbox.

Thanks

IMG_0761.png

Link to post
Share on other sites

Sounds like the table doesn't have 'focus'.  For troubleshooting.. (as good as place to start as any) when the game loads and none of the buttons do anything (i.e. coin and start), try pressing Alt+tab to set the 'window' in focus..  

  • Thanks 1
Link to post
Share on other sites
46 minutes ago, JoeViking245 said:

Sounds like the table doesn't have 'focus'.  For troubleshooting.. (as good as place to start as any) when the game loads and none of the buttons do anything (i.e. coin and start), try pressing Alt+tab to set the 'window' in focus..  

hey thank you for the tip, that really helped me out, is there some kind of script that will do that automatically, kind of a pain still to do that or is this go for everyone who uses FP?

Correction some games I need to keep fiddling with it to work but it works, meaning to keep trying alt and tab

 

Also if I do choose to use games with .fpl files included where do I put them?

thank you very much :)

Edited by kidshoalin
Link to post
Share on other sites

The alt tab might 'work itself out'.  As in there isn't anything weird about FP that you need to change a setting or anything. Though I haven't really played it in a while.  Give it some time then post back if it's still an issue.

The fpl files are to be placed in the   ../Future Pinball/Libraries   folder.   And then you still just launch the Table with the [regular] fpt file.

  • Thanks 1
Link to post
Share on other sites
41 minutes ago, JoeViking245 said:

The alt tab might 'work itself out'.  As in there isn't anything weird about FP that you need to change a setting or anything. Though I haven't really played it in a while.  Give it some time then post back if it's still an issue.

The fpl files are to be placed in the   ../Future Pinball/Libraries   folder.   And then you still just launch the Table with the [regular] fpt file.

Thank you for you help

  • Like 1
Link to post
Share on other sites

JoeViking245 is right about the focus issue.

A couple questions:

1) Do you have startup screens enabled?

2) Are you calling FPLoader.exe from LB directly or using a BAT or AHK file?

I ask because they can or a combination of them can cause that focus issue sometimes.

  • Thanks 1
Link to post
Share on other sites
3 hours ago, Headrush69 said:

JoeViking245 is right about the focus issue.

A couple questions:

1) Do you have startup screens enabled?

2) Are you calling FPLoader.exe from LB directly or using a BAT or AHK file?

I ask because they can or a combination of them can cause that focus issue sometimes.

good day Headrush69

1 I do use a startup screen when loading launchbox or big box

2 I used this info to set up FP

I lowered my scaling from his setup because I was getting the screen pulling over to the right so I shrunk down, other then that Its identical to his configuration

I assume I should try and disable startup screen and try it out?

thank you for your input, definitely want to make this as smooth as possible :)

Link to post
Share on other sites
13 hours ago, JoeViking245 said:

He's referring to the Game Startup Screen for the emulator itself.  image.thumb.png.f504aa126e035202b84a865d04168c2c.png 

thank you for letting me know thats what he meant

I do have the game startup screen box checked, I am sorry I thought you meant big box video

 

Edited by kidshoalin
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...