Jump to content
LaunchBox Community Forums

LaunchBox Crash on Start


Recommended Posts

I updated to 11.9 and every time I launch, I get the following error:

(Inner Exception)

Cannot locate resource 'wpf/themes/generic.xaml'.

App:     LaunchBox
Version: 11.9
Type:    System.IO.IOException
Site:    System.IO.Stream GetStreamCore(System.IO.FileMode, System.IO.FileAccess)
Source:  PresentationFramework

   at MS.Internal.AppModel.ResourcePart.GetStreamCore(FileMode mode, FileAccess access)
   at System.IO.Packaging.PackagePart.GetStream(FileMode mode, FileAccess access)
   at MS.Internal.IO.Packaging.PackagePartExtensions.GetSeekableStream(PackagePart packPart, FileMode mode, FileAccess access)
   at System.IO.Packaging.PackWebResponse.CachedResponse.GetResponseStream()
   at System.IO.Packaging.PackWebResponse.GetResponseStream()
   at System.IO.Packaging.PackWebResponse.get_ContentType()
   at MS.Internal.WpfWebRequestHelper.GetContentType(WebResponse response)
   at MS.Internal.WpfWebRequestHelper.GetResponseStream(WebRequest request, ContentType& contentType)
   at System.Windows.ResourceDictionary.set_Source(Uri value)
   at System.Windows.Baml2006.WpfSharedBamlSchemaContext.<>c.<Create_BamlProperty_ResourceDictionary_Source>b__342_0(Object target, Object value)
   at System.Windows.Baml2006.WpfKnownMemberInvoker.SetValue(Object instance, Object value)
   at MS.Internal.Xaml.Runtime.ClrObjectRuntime.SetValue(XamlMember member, Object obj, Object value)
   at MS.Internal.Xaml.Runtime.ClrObjectRuntime.SetValue(Object inst, XamlMember property, Object value)


(Outer Exception)

Set property 'System.Windows.ResourceDictionary.Source' threw an exception.

App:     LaunchBox
Version: 11.9
Type:    System.Windows.Markup.XamlParseException
Site:    Void RewrapException(System.Exception, System.Xaml.IXamlLineInfo, System.Uri)
Source:  PresentationFramework

   at System.Windows.Markup.XamlReader.RewrapException(Exception e, IXamlLineInfo lineInfo, Uri baseUri)
   at System.Windows.Markup.WpfXamlLoader.Load(XamlReader xamlReader, IXamlObjectWriterFactory writerFactory, Boolean skipJournaledProperties, Object rootObject, XamlObjectWriterSettings settings, Uri baseUri)
   at System.Windows.Markup.WpfXamlLoader.LoadBaml(XamlReader xamlReader, Boolean skipJournaledProperties, Object rootObject, XamlAccessLevel accessLevel, Uri baseUri)
   at System.Windows.Markup.XamlReader.LoadBaml(Stream stream, ParserContext parserContext, Object parent, Boolean closeStream)
   at System.Windows.Application.LoadComponent(Object component, Uri resourceLocator)
   at Unbroken.LaunchBox.Windows.Desktop.App.FindInvalidSpecification(Object , Object )
   at Unbroken.LaunchBox.Windows.Desktop.App.InitializeComponent()
   at RuleRef.CloneInvalidRequest(Object , RuleRef )
   at Unbroken.LaunchBox.Windows.Desktop.Program.Main(String[] args)

Recent Log:

   10:40:38 PM Exception

I have tried uninstalling and reinstalling. Nothing.

Link to post
Share on other sites

Hi Sorry to steal the topic, but I'm facing similar issue.

I already installed LB in drive C, D, but every time I launch LB it disapears in "Loading Interface" part, not sure what to do next.

I tried searching for support around forum and google and no answer about.

 

thank you all.

Link to post
Share on other sites

yeah, me too.
reinstalled windows
removed a dual channel memory bank
reinstalled nvidia driver, run as adm and normal launch, installed an older version,

selected local and external HDD and no matter what always chash loading interface, just vanish... 

 

Link to post
Share on other sites

These look like two different issues, not the same one. @KKND in your case i would check that your antivirus hasnt deleted files. In your case @Kazan22 i havent seen that error before, and as i dont know how to code ill tag the devs to see if they have a idea. Unfortunately though it is the weekend, so you may not get a reply until they are back at work on Monday.

@Jason Carr @C-Beats

Link to post
Share on other sites
9 hours ago, Jason Carr said:

@Kazan22 Are you using a custom theme for LaunchBox? Where is LaunchBox installed on your system? What version of Windows are you running?

My apologies, it actually solved itself... somehow. I went to work and came back and it was working.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...