Jump to content
LaunchBox Community Forums

Need help, strange issue


Recommended Posts

So, this one has me stumped. It only occurs when I run Retroarch through LB, not when I run it standalone.

I set my Hotkey to Select, and I save state through Select-R1. When I do that, though, I get a message on the lower right that says "null" before it says the state was saved, but then I get a screen with a start/pause icon in the upper right. At that point, I'm pretty much frozen, I can exit the game with Start-Select but nothing else. I tried every change I can think of in Retroarch but like I said, if I run Retroarch standalone, no problem, it's only when I launch through LB.

Anyone seen this, or better yet, know how to resolve it? I can save through Quick Menu but would prefer to do in-game if possible.

Thanks for any help.

2-23-2021 3-56-51 PM.jpg

Link to post
Share on other sites

Its possible you have Retroarch set to automatically pause when it doesnt have focus, and somehow your combo, is maybe effecting that somehow, maybe Launchbox startup/shutdown screen related?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...