Jump to content
LaunchBox Community Forums

BigBox - Video Game Preview Window - Videos not playing correctly (very weird)


Recommended Posts

I'm new to LaunchBox/BigBox but not new to dealing with technical computer issues.

The game videos that play in BigBox's video preview window jump from playing correctly to playing a small portion of the game video in the preview window (about 80% of the time).  It's like the game video is playing correctly in preview  window to the game video plays full screen in a Back Layer behind the Big Box Interface and the preview window  shows the portion of full screen game video (see my picture of the issue)

This happened with LaunchBox 11.8 (my first time with LaunchBox) and I uninstalled it when 11.9 come out - and installed LaunchBox 11.9 

My Specs:

Running Window 10 Pro 64-bit (up to date)

Intel i9-9900K @3.6GHz with RAM 64K

Graphics - Nvidia 2070 RTX

4TB Western Digital HD (internal drive just for emulation)

 

Compatibility Issue ? - I have VLC Media Player (3.0.12 - up to date) and Windows Media Player installed on my PC

LaunchBox and BigBox using VLC 3.0.11 (not Media Player) but I tried all combinations between the two video programs & the LaunchBox and BigBox - no change.

BigBox - Running Game Preview Video runs nice when using video as full background (when I clicked on that option)

LaunchBox - game video runs correctly in "Game Details" sidebar (had to click on video preview in options)

 

image.thumb.png.97dfadba4c17b6d41ce7e26481c33a62.png

 

Appreciative of any help :) 

Tim McLaughlin

 

BigBox - Video Issue - Game Preview Window.pdf

Link to post
Share on other sites

Nahimic Audio Service – causing graphical issues in Windows 10 Programs

NahimicServices.exe must be Disabled and Stopped at Startup

Go to Task Manager – Processes Tab – Find all processes that start with Nahimic (first do NahimicServices.exe) and Stop them.

Go to the Services Tab – Find NahimicServices.exe and right click on it – then click on Open Services.  Services pop-up box opens – go to Nahimic Service and right click on it and select Properties, then in pop-up box under the General Tab – select “Disable” under “Startup type” – click on Apply then OK.

The NahimicService.exe is located at C:\\Windows\system32\

Nahimic is part of Sonic Studio/A-Volute which is installed on Asus and MSI motherboards with the Z370 chipset (mine is a z390) and/or at least as part of the Realtek driver install
Nahmici is a technology produced to make Headphones better. Asus and MSI both use the drivers for enhancing headphones.

I found so many problems that NahimicService.exe causes.

Edited by TimMcLaughlin
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...