Jump to content
LaunchBox Community Forums

(404) Session has expired. Please login..


Recommended Posts

I'm getting errors importing roms, more specifically, I am getting errors downloading meta data from Emu Movies via LaunchBox. 
 

One the error starts, it continues to give that error on each subsequent file it tries to download.

It starts happening only after a few hours.
 

I'm getting (404) Session has expired. Please login.."

 

I start the process around 8pm and leave the process overnight. When I check it at 8am, I see 3000+ errors. All the same error as above.

It would be super good coding if LaunchBox could be updated to see this, and re-login to the api. It is not something in the user's control.  PLEASE LaunchBox, pleeeeease fix this.

I'm on a 100Mbps connection, but in Australia, so international bandwidth will be a fraction of that. Not lucky enough to finish the entire process in an hour or so. I average around 40Mbps on international downloads usually.

So I have been getting this for 4 days in a row now, for different rom sets I'm trying to import.

I forgot to mention I'm also a lifetime member of EmuMovies & LaunchBox, so it's not an account limit. It should be unlimited downloads & session time.

Is there any details I forgot to mention?

I'm running latest version of LaunchBox on Windows 10 Pro, 1 terrabyte free disk space on D: where I've got LaunchBox installed (portable right).

 

After all the errors, I have to select all the imported apps/games, then tap on Tools and download meta data. This starts the process again and takes many many hours to complete, but aso gives errors halfway through. Redoing this a few times gets everything downloaded. Why can't LaunchBox auto-retry the errors for me? That would be super cooool. Please add this :-)

 

Hope someone can help.

3DB0C165-9DF5-43DD-A184-69B6B0EA6623.jpeg

Link to post
Share on other sites
  • 2 months later...

Hmm well I’m using 11.12 beta 6 and it was still happening, I ran a scan last night and when I checked this morning had the same message and 2000+ errors.

 

Link to post
Share on other sites

Most recent beta would only fix this if the queue was starting IN the most recent beta version (or potentially beta 5 depending on the image type). I would re-queue the downloads and see if you still have the issues. If you do please report it in the beta thread.

Link to post
Share on other sites

Could you post details of what you are trying to download when you see this issue into the beta forum? Also would be helpful to understand what version you are on, and what version you started the queue in. If possible attach a debug log of when this is occurring as well.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...