Jump to content
LaunchBox Community Forums

Recommended Posts

1 hour ago, C-Beats said:

Think I have found solutions to both the icon issues many users have reported and the issue still outstanding that @nicolasonline has reported. Would appreciate if you all can confirm the reported issues are resolved in the next push.

awesome. will do when the next push is out!

Also forgot to confirm that I also have the missing icons in LaunchBox

Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey all, the first 11.11 beta is out now with the following: Improvement: For theme designers, the FlowControl Endless property now overwrites the Endless property of the CoverFactory

Beta 3 is out now with the following: Fixed: Corrected performance issue in Game wheels introduced in 11.11 beta 2 Fixed: Corrected positioning issue with FlowControl using NavigationRo

Beta 2 is out now with the following: Improvement: For theme designers, FlowImage now has a CreateFallbackImage property to turn off the fallback image loading if the item doesn't have the ima

Posted Images

Still having issues where the Clear Logos don't load up correctly on the Games Wheel within BigBox, and I also found out that when I go to change the Transitions for Game Background is when I get stuck on "Please Wait" for nearly 5 Minutes before finally letting me go back to the Main Menu

Edited by RULLUR
Link to post
Share on other sites

Beta 2 is out now with the following:

  • Improvement: For theme designers, FlowImage now has a CreateFallbackImage property to turn off the fallback image loading if the item doesn't have the image type you are requesting
  • Updated the EmuMovies integration code to be a bit more resilient and make any errors more clear
  • Various fixes for the updated wheels/CoverFlow/wall views
  • Fix for the right click icons issue
  • Like 4
Link to post
Share on other sites
8 minutes ago, Jason Carr said:

Various fixes for the updated wheels/CoverFlow/wall views

Awesome! Will check out to see if it resolves the NavigationRows jump issues with specific number of games. Thanks

Link to post
Share on other sites
3 hours ago, thimolor said:

Wheel easing option is not working in BigBox since 11.10.

Thanks for this. Was able to replicate and have code in place to correct.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Hey @C-Beats

I have had a chance to test the beta 2 update in regards to the Grid Jump issue.

The issue has unfortunately not been resolved. But the good news is that some changes have happened, which could point to the source of the problem. 

Change # 1: The good news is that now a Grid with 15 Games no longer jumps (it did in Beta 1) as you can see below:

Change # 2: The bad news is that now a Grid with 10 Games is jumping (it did not in Beta 1, and it also did not do this in final release of 11.10) as you can see below:

Finally the problem persists (as it did with Beta 1 and final release of 11.10) with a number under 10 games, like 9, as you can see below:

 

I hope those differences can help, let me know if there's anything else you'd like me to try out!

 

Edited by nicolasonline
spelling mistake
Link to post
Share on other sites

So I'm still having titles on the Game Wheel still take forever to show up unless I back out to the Platform Wheel and go back in again, but also the Game Wheel delays to scroll to the next game on the list if I press down just once.

After checking a few more Platforms, it decided to fade white with a Pop-up about BigBox being Unresponsive with the choice to either wait or close it.

Edited by RULLUR
Link to post
Share on other sites

@Jason Carr @C-Beats A new issue has popped up with 11.11 beta 2. The games view in Bigbox has very severe lagging when scrolling through the wheels. The platform views doesn't seem to suffer this when scrolling through the platforms only the game views. I rolled back to 11.11 beta 1 just to confirm and that beta does not have that issue and also tested on two different machines.

  • Thanks 2
Link to post
Share on other sites
On 4/17/2021 at 10:20 AM, kmoney said:

@Jason Carr @C-Beats A new issue has popped up with 11.11 beta 2. The games view in Bigbox has very severe lagging when scrolling through the wheels. The platform views doesn't seem to suffer this when scrolling through the platforms only the game views. I rolled back to 11.11 beta 1 just to confirm and that beta does not have that issue and also tested on two different machines.

Can confirm. 

Link to post
Share on other sites

Thanks @neil9000 @fraganator for confirming the LaunchBox icons are back.

@kmoney @BlackSol Thanks for the report. Seems the logic we added to make sure items don't fall off too soon was causing issues so we implemented that fix in a different way for next beta release. Performance should be on par with the first beta release.

@nicolasonline Thanks for those clips and XAML. Believe I have track down the cause and have a solution in place for next beta release.

  • Like 3
Link to post
Share on other sites

Beta 3 is out now with the following:

  • Fixed: Corrected performance issue in Game wheels introduced in 11.11 beta 2
  • Fixed: Corrected positioning issue with FlowControl using NavigationRows or NavigationColumns
  • Fixed: Wheel easing is now functioning (introduced in 11.10)
  • Like 4
  • Thanks 2
Link to post
Share on other sites
1 hour ago, C-Beats said:

@nicolasonline Can you confirm this beta push corrected the issues you were having in your wall view?

Hey @C-Beats I do indeed confirm it has been resolved!

I'm so excited and happy about 11.10's new views and thankful to you and @Jason Carr for your constant follow-up and diligence. I genuinely had a fun time troubleshooting with you guys! Looking forward to designing my first theme for the community and If I come across anything else I'll let you know, thanks again!

  • Thanks 1
  • Unusual Gem 1
Link to post
Share on other sites

Just had a message of official 11.11 update, so I updated.

When it was about to install it said it couldn't and rolled back and exited.

Now nothing is working and Launchbox.exe will not start at all no matter what I do.

Any ideas ?

Thanks

Link to post
Share on other sites
Just now, zugswang said:

Just had a message of official 11.11 update, so I updated.

When it was about to install it said it couldn't and rolled back and exited.

Now nothing is working and Launchbox.exe will not start at all no matter what I do.

Any ideas ?

Thanks

Try manually running the installer from the Launchbox/Updates folder, check the size first though, is it similar to the other files in there? If it seems to be too small it may not be the full download, so delete it and let Launchbox prompt and download it again.

Link to post
Share on other sites
  • Jason Carr unpinned and locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...