Jump to content
LaunchBox Community Forums

Mame window


Recommended Posts

36 minutes ago, defianceEgyptia said:

Mame is opening in widowed mode. 

Turn Window Mode Off.

  • Open MAME
  • Select Configure Options
  • Select Video Options
  • Select Window Mode and set it to Off

image.thumb.png.7e92a30712be5c63c5ae4bf29f1dab40.png

  • Hit Escape
  • Select Save Configuration  (this is important, or all is lost)
  • Hit Escape
  • Exit MAME
  • Return to LaunchBox
  • Play games
Link to comment
Share on other sites

Or you can edit the mame.ini file and look for the following section and set window to 0 instead of 1.

#
# OSD VIDEO OPTIONS
#
video                     auto
numscreens                1
window                    0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...