Jump to content
LaunchBox Community Forums

LaunchBox set refresh rate or FPS?


vectris
 Share

Recommended Posts

I recently setup LaunchBox and notice that the interface was extremely lagging. Scrolling or filtering my games results in a lot of lag and what looks like a super low frame rate as the screen updates. I have a pretty solid gaming rig so I figure this isn't a performance issue on the hardware end, but something with LaunchBox.

I did some searching and found these old threads which indicate that the LaunchBox frame rate needs to be set OR you can disable freesync/Gsync.

https://forums.launchbox-app.com/topic/62456-dynamic-fps/?tab=comments#comment-387449

https://forums.launchbox-app.com/topic/50966-big-box-fps-change/

I looked under Options > General (where one of the threads said to look) but I don't see an FPS option there. Is it still possible to set the FPS or refresh rate of LaunchBox?

I do have a Gsync monitor and I was able to disable it (specifically for LaunchBox only) and it seems to have mostly resolved the issue. I'd still like to try setting the fps instead to see if it gets better results (assuming that option is still available these days).

 

Thanks in advance!

Link to comment
Share on other sites

19 minutes ago, vectris said:

I looked under Options > General (where one of the threads said to look) but I don't see an FPS option there. Is it still possible to set the FPS or refresh rate of LaunchBox?

In the pic I cut off the image. FPS is technically the 4th option from the bottom.

Screen Shot 2021-07-27 at 7.38.21 PM.png

Link to comment
Share on other sites

Thanks for the reply! Interesting, my interface doesn't look like that one. I'm attaching a screenshot of where I'm finding "Options" and what my dialogue looks like. I have the latest version but perhaps you are in the BigBox view? I think I'm in just the standard LaunchBox view. I also don't have premium, not sure if that matters.

image.thumb.png.d7e630367867b442886b96998631306c.png

menu.png

Link to comment
Share on other sites

So I went to record a video of the before/after but if I re-enable Gsync for LaunchBox it doesn't seem to reproduce the problem anymore. I don't think I changed anything else so I'm not sure how it corrected itself. If it returns I'll post back with a video. Thanks again for the replies.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...