Jump to content
LaunchBox Community Forums

11.18 Beta Testing


faeran
 Share

Recommended Posts

Seems the issue with EmuMovies is still happening. Like now instead of it taking forever for files to connect to their server and download all the way before breaking connection and failing to do all that was checked, it now has turned into saying that EmuMovies doesn't have that Platform available. Seems also with Importing games, the process of media being downloaded is slowly taking hours to do instead of somewhere of less than an hour or 2 on a whole set for a Platform containing about 1,300 games and still having errors in the process. Feels like 15-30Secs or even a Minute just for one piece of media to get downloaded at a time.

  • Like 2
Link to comment
Share on other sites

A few minor items I've noticed in v12.0 beta 2:

  • When downloading media for an individual game, the LB DB no longer populates first while waiting for the EmuMovies list of media
    • It doesn't show the list of media for either until it queries both LB and EmuMovies.
  • When adding an associated platform to Retroarch in the "Managed Emulators" section, it no longer auto-populates the platform name based on your current platforms
    • Previously, you could type a letter and it would list the current platforms that started with that letter
  • In the "Managed Emulators" section, Retroarch associated platforms show as "Missing Core File" even if the core exists and is installed
Link to comment
Share on other sites

Hi Everyone,

12.0 beta 3 is now out with the following fixes:

  • Fixed: Removed mouse over effect on transparent textboxes (introduced in 12.0 beta 1) 
  • Fixed: Setting a real-time filter would incorrectly set the number on the Selected Sidebar item (introduced in 11.18 beta 4) 
  • Fixed: Real-time filter menu wouldn’t update with game changes (introduced in 12.0 beta 2) 
  • Fixed: Can now once again scroll in menus (introduced in 12.0 beta 1) 
  • Fixed: Corrected copy/paste menu not showing in other note fields (introduced in 12.0 beta 1) 
  • Fixed: ListView rows were slightly cutting off text (introduced in 12.0 beta 1) 
  • Fixed: Add/Edit Emulator platform name auto-complete and dropdown corrected (introduced in 12.0 beta 2) 
  • Fixed: Add/Edit Emulator did not correctly identify missing cores (introduced in 12.0 beta 2)
  • Like 5
  • Thanks 1
Link to comment
Share on other sites

10 hours ago, TheNewClassics said:

Hey LB team, all the options in the different lists are still not visible for me and I'm unable to scroll down. On the most recent beta (12 beta 3).

Running Desktop at 4K, 300%.

Screenshot (6).png

That is a HUGE amount of scaling, any reason why you have it so high? You are essentially running Windows at 720p with that high a scaling setting, which is quite a waste of a 4K screen. I am running my 4K screen at 150% scaling which works out at 1440p, and that works fine.

image.thumb.png.98c831a15d6ec0ff3b53c40196afedef.png

And set to 200% which is 1080p,

image.thumb.png.641cdbb95e236d20a8a14a386c0d4da2.png

I do see the same as you at 300% 720p, but ill be honest and say it looks awful everything is so pixelated, especially text, quite a waste of a good screen if you ask me.

image.thumb.png.3bef36120fba9a3fe00b98391cd05566.png

Link to comment
Share on other sites

I still have the same issue with 300% scaling. I'm using a 55" 4K TV and if you use normal scaling, everything is tiny on the huge screen and mouse movement is a long drag, especially using a wireless keyboard with touchpad. This is a normal resolution to use for large screen windows use. Nothing is pixilated when using this scale as far as I can tell as long as the image quality is good.

I guess the issue is that this problem is not present in version 11.7 but it is in the newer versions. The only reason I updated to the beta was due to a box art issue in the critical zone theme.

Keep up the good work, I'm sure it will get solved

Thanks.

 

  • Like 1
Link to comment
Share on other sites

Thanks for the report, I can confirm I'm seeing this issue with scaling set. Interestingly it ONLY happens on the top most level of a menu. So for right now you could use the hamburger menu (in default the 3 lines on the upper left corner) select "Tools" from that menu and the tools menu then IS scrollable and able to be used. I am looking into the cause of this so we can get this corrected before release.

Link to comment
Share on other sites

1 hour ago, Surfdeign said:

This is a normal resolution to use for large screen windows use.

Not really though, you are using a 4K screen, but telling Windows to render everything at 720p, look at how pixelated it makes text look, you may as well of just bought a large 720p screen at that point.

image.thumb.png.58f7fd8c550c4bf5b87c04ad50ae4759.png

Link to comment
Share on other sites

I have found something I just wanted to report, if it hadn't been already. (v12.0.3)

If you are adding media data (in my case I was experimenting with Arcade), once it finishes downloading from LB database, it then switches to emumovies. This worked as expected. But if you close LB, it will not pick up where it left off with emu movies the next time you open it.

Link to comment
Share on other sites

Thanks for the info neil, I actually wasn't sure how it worked. I'm in the same boat as surfdeign; I use a large screen TV for my setup, so anything smaller just becomes more difficult to read. Also thanks to Christian and the LB team for working on a fix. 

Link to comment
Share on other sites

1 hour ago, TheNewClassics said:

Thanks for the info neil, I actually wasn't sure how it worked. I'm in the same boat as surfdeign; I use a large screen TV for my setup, so anything smaller just becomes more difficult to read. Also thanks to Christian and the LB team for working on a fix. 

Me too. I use LaunchBox / BigBox on a 65 inch screen with a pc next to my tv stand for a console like experience. I sit ~11 feet away and have set DPI scaling to 250 %. But my gripe is that most BigBox themes are developed for cabinets and even with 250 % scaling a lot of BigBox themes are not clearly readable from my sitting position. I have to edit xml's or edit the theme in the Community Theme Creator (if the theme creator provided the files) to increase the font-size. My question: Is there a way BigBox theme font-sizes could be adjustable from BigBox common to all themes? If not and this is considered a request, I will put in a Bit-bucket request tomorrow.  I understand that adjusting the font-sizes can mess with theme layouts. But right now it prevents me from using a lot of great themes. (I'm sorry for the OT post. I won't make a habit out of it.)

Link to comment
Share on other sites

Hey all, beta 4 is out now with the following:

  • Translation updates
  • Fix for errors that sometimes occurred pressing the new realtime filter button
  • Fix for EmuMovies download queues not resuming on startup
  • Fix for the root menu not scrolling

Any testing would be appreciated on these and the other new features; we're hoping to put out the official release tomorrow.

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Thanks for the fixes. Minor tidbit: when in the associated platforms of an emulator, it's no longer possible to click a column name to sort by that column.

For example, if you click on the associated platforms column name, it no longer switches the sort order by ASC / DESC.

Noticed this started in v12.0 beta 3

  • Like 1
Link to comment
Share on other sites

9 hours ago, SqHd said:

Thanks for the fixes. Minor tidbit: when in the associated platforms of an emulator, it's no longer possible to click a column name to sort by that column.

For example, if you click on the associated platforms column name, it no longer switches the sort order by ASC / DESC.

Noticed this started in v12.0 beta 3

Thanks for the report. Will be fixed in the full release.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...