Jump to content
LaunchBox Community Forums

Game works in MAME but not Launchbox


timekiller
 Share

Recommended Posts

In MAME I have a game that, before launching asks what BIOS to use (see screenshot). Only 1 bios seems to work properly and, of course, it's not the bios Launchbox is choosing (I get no prompt to select bios when launching in Launchbox).

What can I do to tell Launchbox which bios to use?

20211013_163435_HDR.jpg

Link to comment
Share on other sites

LaunchBox doesn't choose your MAME bios.  You can tell MAME via the command-line which one to load, but more easily would be to open MAME, select (not start) that game, select Configure Machine, under the BIOS heading, select the bios that works, then select Save Machine Configuration.  That bios will now be the default one loaded and you shouldn't see that prompt again. (hopefully)

If MAME still keeps asking even after setting that up, at MAME's main screen select Configure Options, then Miscellaneous Options, and the set Skip BIOS selection menu to on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...