Jump to content
LaunchBox Community Forums

Scan for New Roms Not Working


The Papaw
 Share

Recommended Posts

I posted in the last beta thread a couple days ago, but no replies.

Using 12.4. When I try to scan for new roms in any platform it does pretty much nothing. Has something changed that I need to edit or is it broken?

Also noticed that even though I have Yuzu set as default switch emulator, every time I add a game manually, it always defaults to Ryujinx instead??

 

Attached log file

Debug 2021-11-24 09-40-55 AM.log

Edited by The Papaw
Added more info
Link to comment
Share on other sites

While nothing has changed with this tool in a while, there is some configuration steps involved to make it work.

If you edit a platform, and go to the Folders tab, you'll need to make sure to point the Game folder to the path where you ROMs exist. 

image.thumb.png.73b1576e7075d072e2e90fb236030909.png

Link to comment
Share on other sites

6 minutes ago, faeran said:

While nothing has changed with this tool in a while, there is some configuration steps involved to make it work.

If you edit a platform, and go to the Folders tab, you'll need to make sure to point the Game folder to the path where you ROMs exist. 

image.thumb.png.73b1576e7075d072e2e90fb236030909.png

Yes Sir, already done that. I am using folders that are not default though. Also added info about default emulators not working as expected

Link to comment
Share on other sites

5 minutes ago, The Papaw said:

@faeran I got the rom scan fixed. You were correct. I had replaced my xml files doing some testing. Sorry about that. Any ideas on the default emulators not being selected when manually adding a rom?

When you are adding a game manually, do you mean that you choose the "Manually Add Game" option?

Link to comment
Share on other sites

Yes, select the Add button (bottom right corner of LB).

Every time I add a switch rom this way, even though Yuzu is my default emulator, if I don't physically chenge the emulator, it always defaults to Ryujinx as the emulator. Maybe I should just delete Ryujinx from LB and add it back, maybe that will fix it???

Link to comment
Share on other sites

40 minutes ago, The Papaw said:

Yes, select the Add button (bottom right corner of LB).

Every time I add a switch rom this way, even though Yuzu is my default emulator, if I don't physically chenge the emulator, it always defaults to Ryujinx as the emulator. Maybe I should just delete Ryujinx from LB and add it back, maybe that will fix it???

After doing some tests, I was not able to recreate what you are seeing here. I recreated your scenario, but am seeing it pick Yuzu when I try to add a manual game while on the Nintendo Switch platform.

Link to comment
Share on other sites

54 minutes ago, faeran said:

After doing some tests, I was not able to recreate what you are seeing here. I recreated your scenario, but am seeing it pick Yuzu when I try to add a manual game while on the Nintendo Switch platform.

I had to delete Ryujinx from within LB on the emulation selection screen, then it add it Yuzu. I will have to wait until I go to add another rom. Thanks you Sir and have a great day tomorrow!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...