Jump to content
LaunchBox Community Forums

Project 64 running twice and error when exiting a game


SLUGIE79
 Share

Recommended Posts

hi there

i’m having a problem with project 64 when I run a game from big box or launch box it says that it’s already running when it’s not

also when I exit out of the game I get the following error message every time I’ve set everything up as I think should but I’m still having issues I have tried to cores in retro arch but they’re glitchy when i go to select a character for instance on Mario kart they’re just blank black boxes it’s like the textures are missing same as when I try and choose a course also there is a black border around parts of the screen on the games even though it’s in full screen and 16:9

Images attached

please help as I can’t get this to work and I have tried for hours with no success

thanks in advance

121567B8-8E7F-4EA0-B26C-1BA1E0E51627.jpeg

71DE4DA5-A1D7-4B8A-B103-FBDBFCA29399.jpeg

7921D387-EF01-4D3F-B5F1-B45E0562FDD6.jpeg

84D04E0D-24F4-42C9-9685-87D8293F5514.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...