Jump to content
LaunchBox Community Forums

Backround behing clear logos


Truest1
 Share

Recommended Posts

Hey guys any knows where the default place where the image folder is for the image that shows up behind the clear logos? I want to remove it the images or add my own. The one for platforms is in images/platform/platform name/ fanart. But the one for each individual game I can seem to get rid of that one. If I remove fanart for the games. Bigbox replaces it with a generic one for all games. And I can seem to find where that generic image is coming from or at? Please help. See attached pictures. First is platform black backround.

Second is games with fanart. 

3rd is once i remove fanart and bigbix uses another image i want to remove.  Screenshot_20220114-132043_Gallery.thumb.jpg.9dc90f86681efc7743bdde734ecf2e70.jpg

Screenshot_20220114-132144_Gallery.thumb.jpg.2b6dcdc1485999020e31332b61ec4204.jpg

Screenshot_20220114-132127_Gallery.thumb.jpg.98f573da6f50ca69548b255a54e30026.jpg

Link to comment
Share on other sites

I haven't looked at the code, but if I had to guess, it's just displaying any Fanart - Background images that you downloaded.

I can think of 3 options you can use to stop this from appearing in the theme:

  • Remove everything from your Background Image Priorities. In LaunchBox, go to Tools > Options > Background Priorities and uncheck everything in there.
  • You can delete every Game background image (especially if you don't want to use them, you'll save space). In a file explorer, go into LAUNCHBOX\Images\[platform name]\, and delete the Fanart - Background folder for each of your systems. You may also need to delete the storefront specific Background folders as well (if you've imported any).
  • Delete the line of code within the theme files in LAUNCHBOX\Themes\Unified & Ultrawide\Views. Which file you edit will be determined by which view you use in Big Box. If you use Vertical Wheel 1, you'd open up WheelGamesView.xaml, if you use Vertical Wheel 2, you'd open Wheel2GamesView.xaml, etc... Then, delete the following line of code:
<transitions:TransitionPresenter Grid.Column="7" Grid.Row="0" Grid.RowSpan="8" Panel.ZIndex="-2" TransitionSelector="{Binding BackgroundTransitionSelector}" Content="{Binding BackgroundView}" Height="{Binding ElementName=Canvas, Path=ActualHeight}" Width="{Binding ElementName=Canvas, Path=ActualWidth}" IsContentVideo="true" />

 

Link to comment
Share on other sites

On 1/14/2022 at 2:09 PM, faeran said:

I haven't looked at the code, but if I had to guess, it's just displaying any Fanart - Background images that you downloaded.

I can think of 3 options you can use to stop this from appearing in the theme:

  • Remove everything from your Background Image Priorities. In LaunchBox, go to Tools > Options > Background Priorities and uncheck everything in there.
  • You can delete every Game background image (especially if you don't want to use them, you'll save space). In a file explorer, go into LAUNCHBOX\Images\[platform name]\, and delete the Fanart - Background folder for each of your systems. You may also need to delete the storefront specific Background folders as well (if you've imported any).
  • Delete the line of code within the theme files in LAUNCHBOX\Themes\Unified & Ultrawide\Views. Which file you edit will be determined by which view you use in Big Box. If you use Vertical Wheel 1, you'd open up WheelGamesView.xaml, if you use Vertical Wheel 2, you'd open Wheel2GamesView.xaml, etc... Then, delete the following line of code:
<transitions:TransitionPresenter Grid.Column="7" Grid.Row="0" Grid.RowSpan="8" Panel.ZIndex="-2" TransitionSelector="{Binding BackgroundTransitionSelector}" Content="{Binding BackgroundView}" Height="{Binding ElementName=Canvas, Path=ActualHeight}" Width="{Binding ElementName=Canvas, Path=ActualWidth}" IsContentVideo="true" />

 

This worked perfect brotha. Thank you for your help. I ended up deleting all the extra folders in images that I didn't want. Also in theme theme name, then fanart as well that kept displaying. All good now. It's all black background. Thanks again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...