Jump to content
LaunchBox Community Forums

over rev sega model 2 button mapping


SLUGIE79

Recommended Posts

Hi there

I have set up sega  model 2 today when configuring the button so everything is fine on all the games except for over rev.

i’m stuck on the mode  selection screen

I have mapped the accelerator and break for the trigger buttons as normal all the other buttons were completely fine start for start and back for coin in

That when I’m on the mode selection screen I pressed the right trigger for Excelerator to select and it doesn’t work

If I configured the controller the keys were working fine I was able to get the game working not quite sure what’s going on here as I’ve set up all my other racing games and they’re fine

before i configured the controller the keyboard ones were working fine I was able to get the game working not quite sure what’s going on here as I’ve set up all my other racing games and they’re fine

I have double checked the configuration of the buttons to make sure that I have done it right and also ticked the boxes for analog

Please help

5DAF03FC-71A5-4621-8321-DE5722FFD823.png

Edited by SLUGIE79
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...