Jump to content
LaunchBox Community Forums

purplebot

Members
  • Content Count

    9
  • Joined

  • Last visited

Posts posted by purplebot

  1. On 9/28/2016 at 6:31 PM, Lordmonkus said:

    Put the full  path to where you have your roms located, for example mine looks like this:
    rompath                   "H:\Emulation\Roms\Mame 177\"

    Why does this need to be a fully qualified path?  I've been using a relative path, and it seems ok?

  2. Awesome!  Any idea what the system requirements will end up being?  I have an old 2010 mac mini I slapped Ubuntu on, and run RetroPie/Emulationstation on it.  Obviously I'd much prefer to run LaunchBox/BigBox at some point down the road.  I'm probably being super optimistic here. :)

  3. Hi!  I have this weird problem, and I don't know if it's Windows 10, or MAME, or BigBox causing the issue.

    If I set my tv to 720p in windows 10, and then enter BigBox, and then launch a game, it goes into 720p fine.  But then on exit from MAME, I end up in this weird 1360x768 resolution according to my tv.    Windows 10 still thinks I'm in 1280x720.  But when I launch a game, the tv switches video modes, showing it going into 720p.  On exit, again, back to 1360x768.

    Anyone have any idea what's going on?  I really would like to just run Windows 10 and BigBox in 720p, so that there's no resolution switching when I enter MAME.  Thanks in advance!

    Thinking about it more, is it because BigBox and/or the theme I'm using wants to be in 16:9 widescreen?

  4. Hi, I don't have an iPac.  But I have an Xtension Emulator Edition controller. It comes in keyboard mode, setup for MAME. But there are two other modes: D-Input, and X-Input that I can change it to by holding down some buttons.

    D-Input mode presents the controller to Retroarch as two separate d-pads for me to setup.  X-Input present it as two separate xbox controllers.

    Does the iPac have something similar?  You may need to just change the mode.

  5. Hi all!  I decided to hide all the games from a list of platforms.  All of these are now hidden properly in Launchbox.  In BigBox however, some of these platforms/games still show up.  I've tried un-hiding/hiding again, but they fail to disappear from BigBox.  Any idea what's going on?  Is there some type of cache I can clean up?  Thanks!  

    (Also, we REALLY need a feature to be able to just hide entire platforms.  Going through each platform I wanted to hide, hiding all games was not fun.)

×
×
  • Create New...