Jump to content
LaunchBox Community Forums

Film Nachos

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Film Nachos

  • Rank
    4-Bit Adder

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok thank you I will try that and reply Edit: That DID work!!! thank you so much
  2. Hi, I'm currently working to make a new BigBox theme, suddenly; I ran into a weird problem; when I changed the platforms wheel from vertical to horizontal (using the code available at the documentation.pdf) whatever image type I choose, I only get blank text, I tried using other image types, but it doesn't work either?! This is the code if you want to take a look: <UserControl xmlns="http://schemas.microsoft.com/winfx/2006/xaml/presentation" xmlns:x="http://schemas.microsoft.com/winfx/2006/xaml" xmlns:mc="http://schemas.openxmlformats.org/markup-compatibility/2006" xmlns:d="http://schemas.microsoft.com/expression/blend/2008" xmlns:transitions="clr-namespace:Unbroken.LaunchBox.Wpf.Transitions;assembly=Unbroken.LaunchBox.Wpf" xmlns:coverFlow="clr-namespace:Unbroken.LaunchBox.Wpf.Controls.CoverFlow;assembly=Unbroken.LaunchBox.Wpf" xmlns:cal="http://www.caliburnproject.org" xmlns:i="http://schemas.microsoft.com/expression/2010/interactivity" mc:Ignorable="d" d:DesignHeight="562" d:DesignWidth="1000" HorizontalAlignment="Stretch" VerticalAlignment="Stretch" Style="{DynamicResource UserControlStyle}"> <Canvas Name="Canvas"> <transitions:TransitionPresenter TransitionSelector="{Binding BackgroundTransitionSelector}" Content="{Binding BackgroundView}" Height="{Binding ElementName=Canvas, Path=ActualHeight}" Width="{Binding ElementName=Canvas, Path=ActualWidth}" IsContentVideo="true" /> <Grid Height="{Binding ElementName=Canvas, Path=ActualHeight}" Width="{Binding ElementName=Canvas, Path=ActualWidth}"> <Grid.Background> <SolidColorBrush Color="Black" Opacity="{Binding BackgroundFade}" /> </Grid.Background> <Grid.ColumnDefinitions> <ColumnDefinition Width="42*" /> <ColumnDefinition Width="4*" /> <ColumnDefinition Width="92*" /> </Grid.ColumnDefinitions> <coverFlow:FlowControl x:Name="FlowControl" HorizontalAlignment="Stretch" VerticalAlignment="Stretch" Grid.Column="0" ImageType="Clear Logo" CurveAmount="0" CameraZPosition="6.0" VisibleCount="14" PageSize="6" ItemZPosition="1.0" SelectedItemZPosition="3.0" Spacing="3.5"> <coverFlow:FlowControl.CoverFactory> <coverFlow:HorizontalWheelCoverFactory /> </coverFlow:FlowControl.CoverFactory> </coverFlow:FlowControl> <Grid Grid.Column="2"> <Grid.RowDefinitions> <RowDefinition Height="5*" /> <RowDefinition Height="50*" /> <RowDefinition Height="2*" /> <RowDefinition Height="50*" /> <RowDefinition Height="5*" /> </Grid.RowDefinitions> <Grid Grid.Row="1"> <Grid.ColumnDefinitions> <ColumnDefinition Width="44*" /> <ColumnDefinition Width="4*" /> <ColumnDefinition Width="57*" /> <ColumnDefinition Width="4*" /> </Grid.ColumnDefinitions> <transitions:TransitionPresenter Grid.Column="0" TransitionSelector="{Binding ImageTransitionSelector}" Content="{Binding ImageView}" /> <transitions:TransitionPresenter Grid.Column="2" TransitionSelector="{Binding DetailsTransitionSelector}" Content="{Binding DetailsView}" /> </Grid> <transitions:TransitionPresenter Grid.Row="3" TransitionSelector="{Binding ImageVideoTransitionSelector}" Content="{Binding ImageVideoView}" IsContentVideo="true" /> </Grid> </Grid> </Canvas> </UserControl> Thank you so much for support.
  3. Hi, I use the Critical Zone theme, I'm trying to change the clear logos, in the game wheel, to banners, I made a copy of the theme, edited Imagetype"Clear Logos" to "Banner", didn't work, so changed it to "Banners", still doesn't work, I'm super new to theme designing so any help is highly appreciated. Thank you. -Nasr A. Bajbair
  4. I recently posted a topic stating that my Sega CD core (Genesis Plus GX) is failing to load games, I downloaded all the bios files, checked their MD5 matching and put them in the right folder. Now the games are loading, but just giving me a black screen, nothing seems to happen, not even sound is coming as an output, please if you have any solution that would be very appreciated. By the way I downloaded two (Fully legal) Sonic CD ROMs, one in an .iso format and it's the NTSC-U version, and one in a .ceu format and it's the european version, non of them is working?! Thank you so much. Nasr A.
  5. Yes they are not matched, thank you so much, I will try to find another bios that should matches it.
  6. Wow, how did I miss that?! Thank you so much the bios are now in present mode, but the game is still failing to load, everytime I try to load the I get "Failed to load" message. (I run the game directly from retroarch by the way). I have the game as an iso file, maybe that's the reason?!
  7. It claims it is missing, although I do have them. Perhaps I have the wrong bios files?! If you have a link or a site to get the bios please tell, that would help so much.
  8. Hi, I downloaded "Sonic CD" in and .iso format, I tried running it with "genesis_plus_GX'' core, but it doesn't run, I downloaded the bios, And moved it to C:/Launchbox/Retroarch/system/bios_CD_U+J+E.bin, but still no hope, Any help is more than welcome. Thank you so much. Nasr A.
×
×
  • Create New...