Jump to content
LaunchBox Community Forums

azzajess

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About azzajess

  • Rank
    1-Bit Wonder
  1. Thanks anyway, Gonna have to update and see what happens.
  2. Hello I am getting an error that net framework 4.7 is required to run/install the program. The problem is that the latest net framework doesn't work on windows 8 (this is 8 not 8.1), however on the main page of the Launchbox it shows that 8 is supported. I tried looking around for a solution but couldn't find anything. Is there process to getting this working besides having to update to 8.1 I would like to leave updating as a last resort as im super worried that settings/drivers will screw up when updating to 8.1 and would very much like to avoid having to redo my cab. Thanks in advanced for any help.
×