Jump to content
LaunchBox Community Forums

cjwillms

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About cjwillms

  • Rank
    1-Bit Wonder
  1. I just updated to the 10.8 beta 1 and the video downloads are working again. As far as I can tell, the issue has been fixed. Thanks for the help!
  2. Over the past few days, I've been setting up LaunchBox and Big Box. I've been able to get everything working, with the exception of the "Big Box Cinematix Video Theme" download setup triggered via importing ROMs and using the 'Download Metadata and Media...' menu option. Whenever LaunchBox tries to download a game's preview video, I get an error message similar to: Could not download image <URL> for <Game Name>: RushDownloader failed to download file See attached screenshot for some examples. Whenever LaunchBox gets into this state, it looks like LaunchBox isn't really doing anything; although, I'm still seeing network traffic from it in the background. After a variable amount of time, ranging from a few seconds to over half an hour, LaunchBox will move on to searching for the next video to download. Oddly, if I type the logged URL logged into a web browser (FIrefox in my case), then I'm able to manually download the video and add it to the Videos/<Platform>/Theme/ folder, which LaunchBox is then able to read. From my end, it looks like the video is being downloaded at a slow rate (~1.5 Mbps), but either the connection is interrupted or it fails to write the file to the disk for some reason. Are there any known issues with the video download process?
×
×
  • Create New...