Jump to content
LaunchBox Community Forums

KAG

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KAG

  • Rank
    4-Bit Adder
  1. So, I tried the 783 version and that finally fixed the exiting! But, Launchbox still loses focus after exiting. I don't currently have any AHK scripts running, is there something I should add to fix that? Edit: So, the exit button was working until I went and mapped my controls in Supermodel 3. As soon as I did that, I went back in and couldn't exit. Any ideas? I am using the GUI version but I launch Supermodel 3 with the regular exe in Launchbox. Edit 2: I got it! I kept noticing Launchbox saw the exit button as "Button 2" but any time I mapped my other buttons, which vary from 2 different encoder boards (two players on each, as windows sees it), it never specified which controller it was reading from. So I rewired the buttons to where they'd never overlap button numbers and that did it. It now exits fine and stays focused on Launchbox. Thanks for trying to help, I'm just relieved I finally got it! Now, onto other issues unrelated to LB! haha
  2. I haven’t specifically set supermodel to run in administrator mode. I’m not married to that version, I just want to be sure I can run Star Wars Trilogy. That’s the only game I’m running with the emulator. I tried a lower version but it was really fast.
  3. I tried the more specific one and it didn't work. It also caused Launchbox to lose focus after I exited manually with the keyboard. Here's photos of my button settings. Its very possible I'm missing something here. I'm burnt out on this thing, been at it since yesterday morning and haven't really quit much haha. Hopefully you can read them, this PC isn't connected to the internet and is just sitting in the cabinet so its difficult to access. Thanks again for your time and help!
  4. Ah, I'm sorry I attached the wrong image. I have this script in the "Running Autohotkey Script" ; This section closes Supermodel when pressing Escape $Esc:: { Process, Close, {{{StartupEXE}}} }
  5. Thanks for your reply. I did go into Launchbox and set the "Exit Game" to the button I want. I also went into BB and set the "Close active window" to the same button. For some reason, its still not exiting Supermodel 3. I'm starting to wonder if the script I got is incorrect or if I've got it in the wrong place. I attached the photo of my screen. Hopefully you can read it! I'm about to throw myself and this cabinet out the window haha.
  6. I've found the scripts and a number of other topics. They mainly say I need to set up a button combination in the automation section. I'm confused since I can't find any automation settings for the controller. This is running in an arcade cabinet and I'd love to keep exiting games as simple and uniform as possible. Thanks
  7. I did find that suggestion but it didn't seem to change anything. Do I need to add anything in that line's place? Its just two games that won't work so I'm hoping I can find a newer MAME version to launch those.
  8. I've got several arcade cabinets running Launchbox/Bigbox on the exact same PC hardware and OS. I was replacing an old PC in a cabinet, I used the same older MAME .139 when setting it up, it finds the ROMs as usual but when I try and launch the games it says "Now loading..." and just goes back to the game select screen. After hours of troubleshooting I just moved to a newer MAME 202 since I had that romset handy, it worked fine. I'm sure many will say "Problem solved, use that version." That's true but I have some specific hacked versions of a game that will ONLY work on MAME .119 and it will not launch either. Is this a new issue with Launchbox? Is there any way to work around it?
×
×
  • Create New...