Jump to content
LaunchBox Community Forums

Will_Leamon

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Will_Leamon

  • Rank
    1-Bit Wonder
  1. OMG you rock! That fixed it! If anyone's lurking or comes to this thread in the future I added "Arcade" to the empty cell (just manually typed it in there) and under "core" mame2016_libretro was already in the drop down. I set core to mame2016_libretro and checked "default emulator". ROMs now launch without any command line options set. Thanks again! Will.
  2. As you can see "Arcade" doesn't have an entry, which I've stumbled across before and find to be weird but have no idea how to address. Thanks again for your help with this, I feel if I could get the "arcade" setting right all of my issues would go away and I wouldn't need to mess about with the command line at all, which would be awesome.
  3. Thanks for replying! I hope this is what you're looking for. I must admit, noobishly, that I hadn't even explored these settings yet and they seem suspiciously blank
  4. Hi All, thanks for taking a look at this post! I'm using Launchbox with Retroarch and having the best results with the MAME2016 core. The issue I'm having is Launchbox won't launch ROMs without a command line option. When I set it per game with "-L cores/mame2016_libreto.dll" the ROMs run just fine. YAY! But when I use that command line option in Launchbox's emulator global settings, nothing launches. So my question is can someone tell me what syntax / command line option to use to get the global emulator setting to always use mame2016_libreto.dll? Thanks again, Will.
×
×
  • Create New...