Jump to content
LaunchBox Community Forums

Bonoscot

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bonoscot

  • Rank
    8-Bit Processor
  • Birthday 03/28/1980

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi ive just setup an Ipac 2 digital encoder in my Arcade Machine. Im setting up Mortal Kombat XL and after a while of setting up the key bindings ( this was a horrible nightmare for me) i finally got it running,however my problem is that im trying to learn the moves in the game.I have coloured arcade buttons on my cabinet marked out like an Xbox controller red/green/blue/yellow and another 4 white to emulate the LB/LT/RB/RT buttons. But when i pause the game to learn the moves the moves the list appears as my encoder buttons D,Z,G,O : L (as expected though) Is there any way to trick my encoder or the game into having the moves list colour coded rather that random letters? For instance, if want to use the spear for scorpion and i go to moves list it appears as (D,A - F) ,whereas i want it to appear as - -> <-- and blue (as my buttons are coloured). It makes it easier to learn the game rather that work out button letters over the colours. My brother suggested sticking the letters of the encoder on the coloured buttons,but i feel as if i still have to learn the 8 letters over the simple colours. I know this sounds strange but i built my machine with the expectations of being able to emulate an XBOX controller (hence the coloured buttons i put in my machine) Having random letters and numbers due to it being a keyboard encoder is already kinda annoying me. So again is there a way to trick the game into it appearing i have an xbox controller plugged in when its the ipac encoder,so that the colours appear in the moves list.
  2. Im about to start my build however before i start adding my 25 " Ultrawide Monitor as my second monitor,will Hypermarquee work with launchbox? I know it works with Hyperspin,but i hate that setup now. Also if it does work can i resize the images to fit in a border window? Even though the monitor is ultrawide a portion of the monitor will be hidden so im looking to have the marquee's run in a window at my own resize value. Any help on this.
  3. ahh didnt know that...ill look into it. I was just attempting to have a smaller screen with game instructions for the kids...rather than pause game and go to instructions page everytime. How about with the Hypermarquee screen? Any suggestions on where i can purchase a screen about 22" in the UK? Or would a monitor work just as well and hide half the screen?
  4. Hey guys im about to start plans for a new final build,its going to be a wall mounted Vewlix type build with touchscreen Monitor for Music Jukebox. Main monitor will be a (27") 10 point touchscreen,for jukebox and touchscreen gaming. Im looking to but an Arcade Marquee Screen,can anyone help? I was intentially going to use another 27 " monitor up top and just slpit the image across the middle with the woodwork to give it that Marquee Appearance (is this a good option? in terms of images being used?).....Or if anyone has any Proper HyperMarquee monitor builds can they tell me where they purchased them? I am also going to draw up specs to adding a third smaller monitor or touchscreen for Instructions/flyers......maybe a tablet sized add on or if i could fit in a 15" monitor......Do the Intructions work well via launchbox for a third monitor? as does the Hyper marquee images via Launchbox? Thanks for any help
  5. FIXED For anyone with future problems,you have to select (emulator), main settings,settings tab,skip checks,CHANGE TO ROM EXTENSION (not ROM ONLY) I finally fixed it with an easy click
  6. No the games dont load properly in RL. Its weird problem. Rocketlauncher: All my Roms are green,i select a rom and click load,the game extracts and states Loading game,The Bezels appear and the Mame screen,but its launched in the user interface mode (as above pic) All my paths seem correct and im running the Mame64.exe (everything seems to work until the game screen appears like this). LaunchBox/BigBox: I can load the game fine within launcbox by right clicking the game and Launch as MAME....the game plays fine (no bezels,because its not running via RL) . If i Click on the first arcade game, Right CLick +A and edit emulators to run as Rocketlauncher (not mame),then the problem starts again as above pic. So, I run in LB,games run in non bezel mode and i need to click each game to play.....or i run via RL and the game UI loads rather than the game. Never seen this problem at all in the years i been using...all other platforms seem fine apart from my main Arcade one i just installed. Its just the loading games in userface thats the problem...yet my exe is mame64.exe
  7. #Reposted due to wrong section Guys, i been at this for over 24 hours now. I have Mame setup in LB,everything is green lit in roms and my Directories seem to be correct. I can start a game from Launchbox IF i right click it and click play (so my directories seem correct if it starts), However when i launch from RocketLauncher/BigBox my Game says " extracting,extracting complete,the bezels appear but instead of the game i have the Mame User Interface there. I dont get where im going wrong...if i can play the mame game in LB by clicking,why does it launch to the Mame UI in RL/BB? Now In order for my games to work in LB,i have to click on Arcade,select the first game,right click & A.....edit.....Run in Mame......IF i edit and run as Rocketlauncher the same error happens as above. Any help please. |PIcs.....Boots to this screen,rather than game load
  8. Everytime i go to start BigBox i get the following error. (Inner Exception) The component cannot be found. (Exception from HRESULT: 0x88982F50) App: Big Box Version: 8.2 Type: System.Runtime.InteropServices.COMException Site: Source: (Outer Exception) No imaging component suitable to complete this operation was found. App: Big Box Version: 8.2 Type: System.NotSupportedException Site: System.Windows.Media.SafeMILHandle SetupDecoderFromUriOrStream(System.Uri, System.IO.Stream, System.Windows.Media.Imaging.BitmapCacheOption, System.Guid ByRef, Boolean ByRef, System.IO.Stream ByRef, System.IO.UnmanagedMemoryStream ByRef, Microsoft.Win32.SafeHandles.SafeFileHandle ByRef) Source: PresentationCore at System.Windows.Media.Imaging.BitmapDecoder.SetupDecoderFromUriOrStream(Uri uri, Stream stream, BitmapCacheOption cacheOption, Guid& clsId, Boolean& isOriginalWritable, Stream& uriStream, UnmanagedMemoryStream& unmanagedMemoryStream, SafeFileHandle& safeFilehandle) at System.Windows.Media.Imaging.BitmapDecoder..ctor(Uri bitmapUri, BitmapCreateOptions createOptions, BitmapCacheOption cacheOption, Guid expectedClsId) at System.Windows.Media.Imaging.PngBitmapDecoder..ctor(Uri bitmapUri, BitmapCreateOptions createOptions, BitmapCacheOption cacheOption) at (Object ) at Unbroken.LaunchBox.Wpf.Controls.CoverFlow.ThumbnailManager.Worker(Object unused) at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem() at System.Threading.ThreadPoolWorkQueue.Dispatch() Recent Log: 23:56:59 Music.Resume Start 23:56:59 Music.Pause Start 23:56:59 Music.Resume Start 23:57:00 Exception I have restarted comp,updated drivers etc.....the last thing i done was attempt to download platform playlist themes videos...to which it stopped half way through and this error started. Now i cant run BB at all......Launchbox seems to run fine. I even downloaded another fresh install of Launchbox and dragged all the files into it and still i get this error.....on top of that i now cant start any game as it states "the emulator specified for that game no longer exists"....all games,all platforms. WTF.....months of work here...even noticed artwork is now missing as well. Anything on this
  9. My licence just expired,however i cannot use bigbox anymore? I thought you would be able to still use Bigbox even if your licence expired? You just couldnt update? I cant even get in get my interface to launch now? It says "updates for my licence expired before it was released" Everything seems to have frozen,and i cant get into any interface at all now. Can someone please help me...I havent been on in a while and tried to install some new games when all this appeared.
  10. I am in the process of setting up launchbox for the first time in months. I have selected the Mame folder roms,the folder has over 36000 roms,yet when i select the rom folder launchbox has only recognised 10000. Whats the problem?
  11. Guys been away a while...is there ultrawide support yet? When i use my monitor its all stretched and have to change resolutions every 2 mins using it
  12. Guys im trying to get bigbox to run in Windowed mode (1920 x 1080) I have a Predator X34 monitor though and it has a high resolution and also runs in 21:9 ratio.....all my Themes are stretched as is videos Am i missing something or is it not implemented?
  13. ye I right click and the screenshots appear....I have redownloaded the front cover about 10 times and it still doesn't appear....the image flashes but it still doesn't display,yet it does in big box I set all my folders as well edit: ok I unchecked beta,deleted front covers and they have appeared again....so I will see if they stay this time
  14. Still missing images,however it appears only in desktop mode,when launching in Bigbox all media and art are fine. I have redownloaded the images missing and it flashes and turns black with logo inside.....yet as stating the images appear fine in BB mode. Kinda frustrating when attempting to clean up and install real missing images anything on this yet?
×
×
  • Create New...