Jump to content
LaunchBox Community Forums

Dave S Cramer

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dave S Cramer

  • Rank
    8-Bit Processor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dave S Cramer

    Launchbox.next process heavy

    Ok, thanks. Glad to know it's normal.
  2. Dave S Cramer

    Launchbox.next process heavy

    I've been using Launchbox for about a year. The last few Launchbox.next versions have been very taxing on my laptop. It will drive the CPU usage up to 100% when I start it up and fluctuate all over the place and the memory will hang at a steady 1000 MB. The CPU will eventually go down to 0% but if I launch a game it will go back up to 100%. This is the ONLY program that has ever done this to me. Does this happen to anyone else? If so or if not does anyone have any idea why? Is it normal? My specs are: Windows 10 I7-4700 HQ @2.4 Ghz (with turbo boost to 3.4) 8 GB Ram NVIDIA Geforce GTX 765M Thanks in advance to anyone who replies.
  3. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    I have the same goal, although, at the end of the day if I can get it to launch, that's usually enough for me. Good luck to you and thank again for your help!
  4. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    That was it! I just had to check "Don't use quotes"! Thank you so much for all your help. I can't begin to tell you how much I appreciate this. I'm kind of a completionist and want to be able to run as many platforms as I can via Launchbox. I can't believe it finally works.
  5. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    And I've tried it on about a dozen random games just to make sure it wasn't a problem with just one or two games.
  6. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    Unfortunately, it didn't work for me. Drive 0 is still empty when I use the bat. I even deleted my roms and emulator from Launchbox and started from scratch. So I downloaded the bat, placed it in my Arculator folder (which has Arculator.exe), imported my Archimedes roms in Launchbox (they aren't zipped or in folders, they are all in their .adf format). I chose the Arculator.bat as the emulator. Just like before when I run a game, it doesn't mount to the drive. And I double checked and it still works for me in Rocketlauncher separately. I must be doing something wrong or maybe I'm missing NET Framework file or something. Have you tried it yourself and does it work for you?
  7. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    Thank you so much I really appreciate it. I'm going to give it a try tomorrow and I'll let you know how it goes.
  8. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    Yes, please. I am VERY much interested. Thank you so much in advance.
  9. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    That makes complete sense why it's not working. Thanks for letting me know.
  10. Dave S Cramer

    Acorn Archimedes not working in Launchbox for me

    No, I didn't. I just gave up for now. But in the near future I'll give it a try again and I will definitely post here if I figure it out.
  11. So I'm using Arculator. I am able to play games using the emulator directly. I am able to play games through Rocketlauncher. But when I try to play via Launchbox (running through Arculator or Rocketlauncher) , it won't mount the games to the emulator drive 0 like it's supposed to. I've searched and can't find any command line parameters for Arculator. Are there any or is there something else I need to do? Thanks in advance.
  12. Dave S Cramer

    Sega Model 3 controller issue

    No, I double checked. Thanks for the suggestion. For now, until I solve the problem, I've just reassigned accelerate and brake to buttons 1 and 2.
  13. Dave S Cramer

    Sega Model 3 controller issue

    I hope someone has had the same issue and figured out a solution. I'm using an Xbox One Controller. When I run a Model 3 game via Launchbox my left and right triggers are not being recognized in game (I've been testing Emergency Call Ambulance). When I run Supermodel outside of Launchbox I am able to use the left and right triggers to brake and accelerate respectively for racing games. I have zaxis_pos mapped to the left trigger and rzaxis_pos mapped to the right trigger. The settings have been saved in the Supermodel.ini just fine in the Config folder. The settings still remain the same after running it through Launchbox. If someone could help I want to say thank you so much in advance. And just to clarify, I am using Xinput.
  14. Dave S Cramer

    Sega CD in game music issue

    Nevermind, I located what was causing the issue. Launchbox was pointing to the 'track 1.bin' to start instead of the cue. I changed it to start with the cue and the music is now audible.
  15. Dave S Cramer

    Sega CD in game music issue

    So I'm fairly new to Launchbox, but have been using Hyperspin/Rocketlauncher for over a year. I am using Fusion to emulate the Sega CD. My files are in cue/bin format. Via Launchbox, and separately with Fusion, the music for the games plays. However, when I run the game through Launchbox, I'm getting sound but no music. I have set up Launchbox to run through Rocketlauncher and Fusion separately and come up with the same issue both times. Any idea what's causing this and is there a fix? Thanks in advance. I have around 50 systems set up through Launchbox so far and this is the only system I am currently having issues with.
×