Jump to content
LaunchBox Community Forums

need help troubleshooting retroarch custom configs


Recommended Posts

I finally (after a month) got RetroArch 1.5.0 to run on my computer after realizing 1.3.6 didn't offer all the features I needed. However, now that I'm trying to set up my custom configs I've noticed a major issue and none of their forums are really helping (most end in just "I'll add it to things that need to get fixed", and these posts date back as far as 2015). I have each of my emulators save to specific folders, for example my main folder for NES emulation has a folder for ROMs, ROM hacks (ips/bps + box art), Game Genie (cheat save folder) & Battery (which has 2 folders, 1 for system save data, the other for save states). 

After turning off save after exit, setting up my directory paths for each core and hitting "Save New Configuration", when I restart RA & load said config my save directories are reset to default. I tried just going and manually putting them into the .cfg, but the file itself shows that it saved the custom save directory. What's weirder still is each config still maintains the path for my custom cheat directory. I'm following the same steps I did when I was trying out 1.3.6, and it worked fine on that build.

Does anyone know how to remedy this?

Edited by Beastachu
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...