Jump to content
LaunchBox Community Forums

Controller Automation doing weird things.


DarkMain
 Share

Recommended Posts

I have just set up volume control in the controller automation and for some reason when I'm playing Metal Slug I press the two buttons to turn the volume up or down and it activates the second player and then stops the second controller from working at all as well as effecting the controls for player 1 (They still work but seem to be getting interrupted).

The automation for "Show Launchbox" doesn't do this and I don't believe the "Exit" one does either (but its hard to tell as its quitting the game).
This happen in both Launch Box and Big Box.

If I load RetroArch on its own without Launch Box loaded and press the key combination nothing happens so I don't believe its a key mapping issue in the emulator.

I also tried the media keys on my keyboard and they function correctly without causing the controllers to act up.

I'm running the latest beta (16). The Emulator is Retroarch with the Final Burn Alpha core and the controllers are generic USB ones I got from Aliexpress (https://www.aliexpress.com/store/product/Arcade-Joystick-DIY-Kit-Zero-Delay-Arcade-DIY-Kit-USB-Encoder-To-PC-Arcade-Sanwa-Joystick/2813007_32789820812.html?spm=2114.12010608.0.0.2995e5c0hf5yCd)

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...