Jump to content
LaunchBox Community Forums

Launchbox bug loading DOSBox game with different DOSBox version.


Recommended Posts

I've hit the weirdest problem with LaunchBox (both LaunchBox and LaunchBox.Next).  It's mounting a default directory even when it doesn't exist in the setup.  I've tried looking in the data files and didn't see anything, but I'm no expert on LB.


This happens with any DOS game I've tried using with a different emulator.

When I use basic DOSBox it's fine. When I try to use another version from the "Emulators" list it seems to be using a .conf from somewhere else. But I can't find it anywhere.

Here's the setup:

1248197448_EditGame08_02_201820_32_49.thumb.png.69cad06d06fcb39f29d76e0de1c3e6e5.png738736742_EditGame08_02_201820_58_41.thumb.png.e265a2f2b8d08374804c796e699004fa.pngThen I get this:

1950846548_DOSBoxECEr4132CPUspeed_3000cyclesFrameskip0Program_DOSBOX08_02_201821_41_34.thumb.png.7214d6b3bd5c597bdae42addc068d60b.pngThe "D:\Launchbox\Games\MS-DOS\HDD\TOMBRAID" isn't in my setup anywhere as you can see.  I've even deleted the previous setup completely and added Tombraider again from scratch and nothing changes.

Thanks guys,


Edited by Ranthalion75
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...