Jump to content
LaunchBox Community Forums

3DO issues


Recommended Posts


After a couple of years I just started all over with emulation as Launchbox seems to be exactly what I was looking for. I'm now trying to setup everything and I am able to fix all issues with the great Launchbox tutorials. However, I am struggling with 3DO. I have read every topic and seen every tutorial on 3DO, but I just don't get it. Hope you can help. Here are my steps:

1. I downloaded and configured 4DO. I had an older version of 4DO and downloaded the latest one as well. Added all the bioses I could find, and the roms seem to be running fine within 4DO.

2. Just to be certain, I added the Opera libretro for Retrarch. Opera seems to be the only core for 3DO games within Retroarch. Installed it, added bioses and again: roms are running fine.

image.thumb.png.6f6f593723a308d4f0d3a17a143ed2a2.png3. I added a few 3DO iso-files to launchbox (tried the .cue as well), but when I open the file with 4DO, i get the following error:
image.png.ea7db2485482d9c1e3bd4b08b7959cde.pngWhen I click OK, 4DO is launched without a game and I can select the exact same ISO from the menu, and it will run.

4. When I open the Iso file through Retroarch, I just get a black screen.

5. These are my settings:image.thumb.png.0a1125edeb90df920c138edc7fe1223b.pngimage.thumb.png.a2fea70c40e5b97ca08048fb61f1b947.pngimage.pngimage.thumb.png.8cafa6c7c5a637bc4f82ec7c4950b816.png

I double-checked the naming convention, tried other CD-systems in Launchbox and got those working, I did a google search for the error, checked every thread I could find, so it must be something else I'm missing. Do you have any idea?

Thank you so much!

Edited by Bisquit
Link to comment
Share on other sites

For anyone wondering, I have found the solution.

This video was the hint I needed:

At 5:01 you can see a clip of the bios he used and there was a big size difference with the ones I had. Apparently most 3DO bioses need to be about 1MB.
(Nervetheless strange that the games did work from Retroarch and 4DO is still not working)

Edited by Bisquit
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...